?
Solved

Cannot connect to share on new Win8 PC

Posted on 2012-12-20
3
Medium Priority
?
988 Views
Last Modified: 2012-12-20
The customer has an antique Win2000 PC, set up as a workgroup computer (not a domain), with a D partition shared as \\server\d.  There is an XP PC in the office, and I think a Vista PC, both of which connect to the share just fine.  

But today they went out and bought a new Win8 PC, and I can't get it to connect to the share.  One way I've tried is using "Net Use S: \\server\d".  Like normal, it asks for the user name and password.  After I key them in, it pauses for a few seconds as though it really is trying to connect, but always fails with an error 86, saying I have a bad password.

I know the login and password are legit, because that's the one that other PCs are using.  But I finally found a place to add users on the Win2000 PC, under contol panel> computer management> system tools> local users and groups> users, so I add a new user and password but that didn't help.  I also added a user that matches the name of his new Win8 PC, along with his new password, but no luck with that either.

In addition to the net use command, I tried to connect by browsing in Windows Explorer, getting the same response about bad password.  Windows Explorer 'sees' the Win2000 PC, but just won't connect.  I can also ping the Win2000 PC just fine.  I noticed that the screen where I key in the username and password says something about "Domain: JoeSmith" on the screen, which seems a bit strange to me since there is no domain involved in any of this.

So could all this be a compatibility issue betweeen the new Win8 and the old Win2000?  Any idea how to solve the problem and get connected?  TIA
0
Comment
Question by:sasllc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 30

Accepted Solution

by:
IanTh earned 2000 total points
ID: 38710790
Needs to be a DWORD named LmCompatibilityLevel set to value of 1(one) at
HKLM\SYSTEM\CurrentControlSet\Control\Lsa
And here's the background on that.

http://technet.microsoft.com/en-us/library/cc960646.aspx



http://technet.microsoft.com/en-us/magazine/2006.08.securitywatch.aspx

from
http://social.technet.microsoft.com/Forums/en/winserverPN/thread/230bf055-7fe0-4742-b2f2-0c02dd49e8b4

its about windows 7 but I suspect the same with windows 8
0
 
LVL 3

Author Comment

by:sasllc
ID: 38710826
Add the DWORD on the new Win8 computer?
0
 
LVL 3

Author Comment

by:sasllc
ID: 38710955
That worked on the Win8 computer and solved the connection problem, thank you.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Security measures require Windows be logged in using Standard User login (not Administrator).  Yet, sometimes an application has to be run “As Administrator” from a Standard User login.  This paper describes how to create a shortcut icon to launch a…
Resolve DNS query failed errors for Exchange
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question