Office 2010 (Word) & Keyboard Shortcuts, for File Open

Strange issue where when files are attempted to be opened using the keyboard shortcut in Word using Ctrl + O it does not wok. Closing out of all Office applications (Word/Excel/PowerPoint) and re-opening Word then, restores functionality and it works again.
Who is Participating?
FlysterConnect With a Mentor Commented:
Open the Macro dialog box (Alt+f8). In the "Macros in" combo box, select Word commands.  
Under Macro name select ListCommands and then select run. Choose Current keyboard settings and OK. This will give you a list of all your current keyboard shortcuts. You can check to see if Ctrl+O is assigned or not. If it's not, go to Word Options - Customize. Next to Keyboard shortcuts select Customize. Under Categories select Office Menu. Under Command select FileOpen. Press Ctrl+O and it will be assigned back to this command.

Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:

maybe one of the files you had loaded contains a macro that overrides the Ctrl-O shortcut with something else? If it works after closing and re-opening, it looks as if something interfered with the default settings.

cheers, teylyn
RTM2007Author Commented:
It's assigned however the strange thing is that the screen actually blinks like a new dialog box is opening but doesn't do anything. This is also the same with using File -> Open.
One more thing you can try is to locate your normal.dotm template and rename it, like NormalOld. Starting Word will create a new Normal template with default values.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.