Link to home
Start Free TrialLog in
Avatar of rraymond1130
rraymond1130

asked on

New Laptop cannot connect to the internet

Just setup a new SBS2011 server. Converted over all clients. They can connect to the internet. One user just got a new Laptop, not joined to the domain yet. But cannot connect to the internet wireless or wired, but can ping the internal network wired. I used my laptop which is not part of the domain and I can connect to the internet via the wireless network but when I plug into the ethernet cable I can't access the internet but can ping internal network. Need help ASAP. Can't understand what's happening.
Avatar of KevinSchmaltz
KevinSchmaltz
Flag of United States of America image

Have yoy tried disabling the windows firewall :-) On the laptop try running a tracert to google.com it should run and tell you where your packets are failing.
DNS may not allow annonyms.  Can it resolve google.com in a ping?
Avatar of rraymond1130
rraymond1130

ASKER

Tried disabling firewall still no luck. Did tracert and it stops at the firewall. Could mac filtering be the issue
Avatar of Darren S
are you authenticating to the domain? I presume you mean your network firewall where the tracert is stopping? if so, join the laptop to the domain as your firewall will be blocking non authenticated traffic
ASKER CERTIFIED SOLUTION
Avatar of rraymond1130
rraymond1130

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Glad you figured it out :-)
I resolved the problem myself