Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 822
  • Last Modified:

Item Not Found - Could Not Be Delete!

Hello Everyone,

Please readme, thanks.

Note: I know this is not a Virus or Malware.
Last night I downloaded a program, then after unziping the file, I browsed to the
folder where the Setup file was located, but I did not run the file, and decided to
install it later, but then decided to better delete the folder alone with the setup file
by draging and droping it to the recycle bin like I always do, then noticed that after
doing that a window opened, actually it was the desktop that opened in a separate
window, and tried it again and again and the same thing ketp happening. Then tried
deleting the folder by right cliking on it and choosing delete, but the folder refused
to be delete it, and got a popup window with this info on it:

Item Not Found
Could not find this item
This is no longer located in C:\Users\Samuel\Desktop.
Verify the item's location and try again.
[ Try Again ]      [ Cancel ]


The I tried to reanme the folder to see what could happend,
but got this other warning:

Rename Folder
The source and destination file names are the same.
[ Cancel ]


Then I thought that it was time for plan B, and what I did is check for error on C:\
I said to myself, its probably a corrupt journal entry, and this will automatically fix
any corrupted file or folder error, but that did not fixed anything.

Then moved to plan C, and tried to use an old program called CanCopy, but this tool
no longer work, I guess the one who made it wanted the tool not to work after some
time, as the tool give an error everytime I try to open it, the error point to Java which
is not the problem, anyway, I hope some one got an answer, thanks in advance.
0
Samuel-AMC
Asked:
Samuel-AMC
  • 5
  • 4
  • 2
  • +1
3 Solutions
 
KevinSchmaltzCommented:
It sounds like a file is open on the system somewhere. Try opening the processes tab in task manager and seeing if that application is running anywhere if you cant see anything related to that setup file or winzip try going to "computer manager" then "shared folders" then "open files" and see if there is anything running in there if there is right click and close it out. Reboot your PC and try to rename or delete the file again.
0
 
Samuel-AMCAuthor Commented:
Hi Kevin,

I don't think thats the case...
I did not even opened the file...
I restarted the computer several times...
So I don't think there is a process involved with this.
0
 
Chris HInfrastructure ManagerCommented:
open command prompt
cd\Users\Samuel\Desktop
attrib *.* -h -s -r
taskmgr
(go to processes tab and kill "explorer.exe")
toggle to command prompt and type:
del filename.txt  (where filename.txt is replace with the trouble file)
toggle back to taskmgr, go to applications tab and click new task
type explorer.exe
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Chris HInfrastructure ManagerCommented:
Also, there is a free application called "treesize free" which gives you a kernel level look at the files on your harddrive.  In windows 7, make sure to run it as administrator.
0
 
Samuel-AMCAuthor Commented:
Good tip choward, but was not able to delete the folder.

CD C:\Users\Samuel\Desktop
This option leted me browse to the desktop

C:\Users\Samuel\Desktop> attrib *.* -h -s -r
This option leted me show all the hiden files

Then run taskmanager and killed explorer.exe
and before doing that opened notepad so I kept writing notes

C:\Users\Documents\Desktop> Del "C:\Users\Samuel\Desktop\Folder Name"
This option tried to delete the folder, but could not deleted, and got this error:
Could Not Find C:\Users\Samuel\Desktop\Folder Name
0
 
Chris HInfrastructure ManagerCommented:
Try rd\foldername

Totally didn't realize it was a folder.

Also, have you tried deleting through explorer in SafeMode?
0
 
Rob MinersCommented:
try this

How to fix Could not find this item Error when deleting files

Click the Start button.
In the Start Search box, type in cmd
Right click on the Command Prompt in the search results and select Run as Administrator.
Click OK or Yes to the UAC prompt.

cd %userprofile%\desktop

dir/a /x /p to find 8.3 file name

rename howtoe~1 "rename command"

rd /s rename~1

http://www.youtube.com/watch?v=pRSKHv20Usc
0
 
Samuel-AMCAuthor Commented:
I tried

RMDIR "C:\Users\Samuel\Desktop\Folder name"
and got this error: "The system cannot find the file specified."

Then I noticed one thing, the folder have an space at the end of the name,
Something that I don't always see in a regular folder, then tried to remove
that space by renaming the folder and leaving just the name the way it is,
and got this warning message:

Rename Folder
The source and destination file names are the same.
[ Cancel ]

But there is no other folder with that name, and don't know why is giving me
that warning error message when there is no other folder with tha name.
Then the bad thing is that after clicking the [ Cancel ] button it keep doing it
and doing it, and there is no other option that to restart the computer!
0
 
Chris HInfrastructure ManagerCommented:
Look what RRJ just posted, I'm certain that's the exact issue you're having.  And apparently it was such a pest that someone spent the time to make a youtube video on how to fix!
0
 
Samuel-AMCAuthor Commented:
Hey rrjmin0...
This info is awesome dude!
I was able to put an end to this issue.
Thank you very much

Also thank you choward and Kevin.
0
 
Rob MinersCommented:
Cool, good to see you up and running again. :)
0
 
Samuel-AMCAuthor Commented:
Yeah, thanks man.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 5
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now