Avatar of Havasu2
Havasu2
Flag for United States of America asked on

Exchange 2010-Won't flush logs

I have an exchange server that recently(kind of) decided to stop flushing its log files.  For whatever reason, our Zenith BDR isn't getting a full backup of exchange.  I ran eseutil /mh & it's in a clean shutdown state, so there appears to be some other corruption.

Anyone ever come across this & what did you do to resolve it?  I'm thinking about giving the standard Server 2003 backup utility a shot & see if that flushes them.  They gotta go and fast-I'm losing disk space in a hurry.
ExchangeWindows Server 2003

Avatar of undefined
Last Comment
Manpreet SIngh Khatra

8/22/2022 - Mon
SOLUTION
dekkar

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Havasu2

ASKER
That was actuallly my plan.  For it to be "exchange aware", the IS has to be running doesn't it?

(I'm in the middle of copying the DB & logs to a couple different places)
SOLUTION
dekkar

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
SOLUTION
Manpreet SIngh Khatra

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Havasu2

ASKER
This is on server 2003-not looking like I have an Exchange backup option-just file level.  I've always used 3rd party backup apps for this.
ASKER CERTIFIED SOLUTION
dekkar

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
dekkar

possibly you need to install ntbackup first?

Its a part of windows.... u just need to add/remove it...
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Havasu2

ASKER
Ntbackup is there-I think it's because the services are down(still copying).
SOLUTION
M A

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Havasu2

ASKER
VSS has to be enabled on that drive for the backup to work with Exchange.  So far, so good-I guess I'll know in the AM if it worked.
SOLUTION
Manpreet SIngh Khatra

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.