Active Directory groups not working in people picker of SharePoint 2010

AD groups not working in people picker of SharePoint 2010
When I pick an Active Directory group from SharePoint’s people picker it usually sends an email out to the members of that group. This is not working anymore.
LVL 5
Lawrence BarnesAsked:
Who is Participating?
 
palicosConnect With a Mentor Commented:
0
 
Yagya ShreeConnect With a Mentor Commented:
Hi lvbarnes

Please make sure that the security group which you are trying to add in your sharepoint is a email enabled security group.

You can find that by going to AD and checking the work email address.

Also when adding users, make sure that the check box to send out notification to users is checked.

You should also verify that your outgoing email settings are working as it may be the case that SharePoint is no longer able to send out emails.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Lawrence BarnesAuthor Commented:
Thanks for your comments...checking.

LVBarnes
0
 
Yagya ShreeCommented:
Did you manage to get the answer you were looking for?
0
 
Lawrence BarnesAuthor Commented:
Hello yagyashree,

We are still trying to resolve the issue using all of the above.  Once resolved I will repost with what worked and assign points.  Thank you for following up.

LVBarnes
0
 
Yagya ShreeCommented:
Did you manage to get an answer for your query?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.