Solved

Automatic Replies on Outlook 2010 Client and Exchange 2010

Posted on 2012-12-21
4
324 Views
Last Modified: 2013-04-07
It appears I have one particuar person that when she tries to display her Automatic Replys form  Outlook 2010 that it says

Your Automatic Reply Settings Cannot be Displayed.  The server is currently unavailable.  Try again later.

She uses VPN and HTTP to send and receive mail without a probelm.  It's just her Autoreply.  I am able to go into an old 2003 client to put it in.

I saw this happen before but it was with multiple people.
0
Comment
Question by:strag78
4 Comments
 
LVL 3

Accepted Solution

by:
Arun Kumar V earned 500 total points
ID: 38713495
Hi strag78,

1. Did you face the issue when outlook client was running without cache mode.

Alternative:
Have you tried using Webmail to setup Auto-Reply ?

Regards
Arun Kumar V
0
 

Author Comment

by:strag78
ID: 38713814
I will check to see if she has her cached mode unchecked.

I was able to go to OWA login as her and set the Auto Reply.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question