[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Scanning to Server

I have a multi function machine that scans to a folder on my network.  It recently stopped working when I was having a DNS issue with the server.  The path that I am scanning too, however, is not a name, but the IP address of the server.  The problem with DNS occurred when I tried to install RRAS on my Windows Server 2003.  I have since uninstalled RRAS but the scanning does not work.  I can scan to another computer without a problem, so I am wondering if anyone knows what I could have enabled/disabled on the server to make this problem occur.
0
aclaus225
Asked:
aclaus225
  • 3
  • 3
  • 2
  • +1
1 Solution
 
cbmmCommented:
Verify the NTFS permissions on the scan folder and make sure everyone has full access. Does the scanner tie in with LDAP?
0
 
lancecurwensvilleCommented:
Is your share still valid?   Can you access the share from a pc?
0
 
Tony GiangrecoCommented:
I'd reset the share on that folder, make sure the DNS, IP and share path is correct on the scanner and retest. Check the logs for all entries regarding this activity. Something should show up and provide information you can use to resolve the issue.
0
Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
aclaus225Author Commented:
I can access the share on pcs. I can scan to the folder via another multifunction machine also.
0
 
cbmmCommented:
Try looking in the event viewer on the server. Take note of the time, scan a document to the server, look for any events around that time related to security or application failure.
0
 
lancecurwensvilleCommented:
Have you tried domain\username or if not on domain then servername \ username ?
0
 
aclaus225Author Commented:
I have tried the domain\username and it doesn't really help at all.  There is still an error.
0
 
Tony GiangrecoCommented:
Post the error you are getting
0
 
aclaus225Author Commented:
It simply says transfer error.  Unfortunately with the MF that I have it is not more descriptive.
0
 
Tony GiangrecoCommented:
It sounds like a DNS or permission problem. We have three Konica Minolta print centers that also scan to user folders on on of our servers. They were a pain setting up, but now they work great.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now