Keep geeting 8.0 instalaltion package after upgrading Trend server to 10.6

wajhiuddin
wajhiuddin used Ask the Experts™
on
I just upgraded OfficeScan Trend server from 8.0 to 10.6 upgrade was successful.
Now I need to install Trend client on windows 7 laptops which have new OS installed.

But when I created an installation  package by following the instruction from

http://www.techieshelp.com/deploy-trend-client-manually/

It's keep creating client 8.0 instead of 10.0
Any idea why?

I am in a time press and need a solution ASAP, Please don’t throw the link out of Google unless you have some good understanding of this problem
.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
PberSolutions Architect

Commented:
That path to the CLNPACK.EXE doesn't seem quite right, so maybe you are pointing to an old client packager.  My path is:

c:\Program Files (x86)\Trend Micro\Officescan\PCCSRV\Admin\Utility\ClientPackager.

also make sure your ini points to the ini in the PCCSRV directory.
clnpack.jpg
PberSolutions Architect

Commented:
I forgot to mention the newer version of CLNPACK as per my screenshot has more options in the GUI than one one that is posted in your link.
It was the build I have I re created the image form scratch after resingstalling windws 7 client works fine
Thansk

Author

Commented:
It was the build I have I re created the image form scratch after resingstalling windws 7 client works fine

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial