Avatar of javagair
javagair
Flag for United States of America asked on

napstatus ui

I have a 2007 server which restarts itself for no apparent reason, but when it does the message at that time is napstatus ui stopped.  When the server comes backup it takes forever for the nic card to start working.
from what I see on the web it seems to be a vista problem.

does anyone know anythng about this service?  can I disable?

gary
Microsoft Server OS

Avatar of undefined
Last Comment
javagair

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
BlueYonder

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
BlueYonder

If there isn't a problem with the hardware, run malware bytes.  Download is available from http://www.malwarebytes.org.  Then scan the server using malware bytes.
javagair

ASKER
this 2007 server does not go to the web so it is pretty much guaranteed not to have malware problems.
sent a dsa report to ibm and they can not see a hardware problem.  It just restarts with the only message from the server when it comes back up is unexpected shut down.

gary
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy