Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

WAMP5: after successful install, it wouldn't start (stays in yellow)

Posted on 2012-12-21
8
424 Views
Last Modified: 2012-12-27
Hello Experts,

I have Win7 machine 64 bits.... I just tried to install

wampserver2.2e-php5.4.3-httpd2.2.22-mysql5.5.24-32b
and
wampserver2.2e-php5.4.3-httpd2.2.22-mysql5.5.24-x64

both install successfully but start fails (it stays yellow)... localhost wouldn't come up... I attempted to restart services several times... nothing..

FYI... I did install previously Visual C++ 2010 SP1 Redistributable Package x86 or x64

any ideas?

Regards,
0
Comment
Question by:epifanio67
8 Comments
 
LVL 6

Expert Comment

by:traoher
ID: 38714805
download the new version xamp and try it.
0
 

Author Comment

by:epifanio67
ID: 38714815
Thank you traoher... I am in a windows 7 machine though....
0
 
LVL 6

Assisted Solution

by:traoher
traoher earned 125 total points
ID: 38714825
Yes, I got it to run on win7 too.  Fairly stable.

http://www.apachefriends.org/en/xampp-windows.html

btw, the database only allows localhost connection in its default configuration.
0
Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

 

Author Comment

by:epifanio67
ID: 38714898
oh really!
ok... let me try it and get back to you... thanks for your help...
0
 
LVL 83

Assisted Solution

by:Dave Baldwin
Dave Baldwin earned 125 total points
ID: 38714918
I believe you will find that you have a conflict on port 80 between Apache and another product like Visual Studio or IIS.
0
 
LVL 4

Assisted Solution

by:brendonfeeley
brendonfeeley earned 125 total points
ID: 38715227
As DaveBaldwin said, you may have a conflict on port 80. It may also be that your firewall (Windows or otherwise) is blocking Apache from listening on port 80.
0
 
LVL 15

Accepted Solution

by:
Insoftservice earned 125 total points
ID: 38715792
have u install skype. if yes change its connection port to other number.
Xampp has port chk batch file first run tht and check which service is running on port 80.
This could help u and us to resolve ur issue
0
 

Author Closing Comment

by:epifanio67
ID: 38724727
thank you experts..
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your site has a few sections that need to be secure when data is transmitted between the server and local computer, such as a /order/ section for ordering or /customer/ which contains customer data, etc it would of course be recommended to secure…
Password hashing is better than message digests or encryption, and you should be using it instead of message digests or encryption.  Find out why and how in this article, which supplements the original article on PHP Client Registration, Login, Logo…
Learn how to match and substitute tagged data using PHP regular expressions. Demonstrated on Windows 7, but also applies to other operating systems. Demonstrated technique applies to PHP (all versions) and Firefox, but very similar techniques will w…
The viewer will learn how to dynamically set the form action using jQuery.

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question