Solved

WAMP5: after successful install, it wouldn't start (stays in yellow)

Posted on 2012-12-21
8
428 Views
Last Modified: 2012-12-27
Hello Experts,

I have Win7 machine 64 bits.... I just tried to install

wampserver2.2e-php5.4.3-httpd2.2.22-mysql5.5.24-32b
and
wampserver2.2e-php5.4.3-httpd2.2.22-mysql5.5.24-x64

both install successfully but start fails (it stays yellow)... localhost wouldn't come up... I attempted to restart services several times... nothing..

FYI... I did install previously Visual C++ 2010 SP1 Redistributable Package x86 or x64

any ideas?

Regards,
0
Comment
Question by:epifanio67
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 6

Expert Comment

by:traoher
ID: 38714805
download the new version xamp and try it.
0
 

Author Comment

by:epifanio67
ID: 38714815
Thank you traoher... I am in a windows 7 machine though....
0
 
LVL 6

Assisted Solution

by:traoher
traoher earned 125 total points
ID: 38714825
Yes, I got it to run on win7 too.  Fairly stable.

http://www.apachefriends.org/en/xampp-windows.html

btw, the database only allows localhost connection in its default configuration.
0
Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

 

Author Comment

by:epifanio67
ID: 38714898
oh really!
ok... let me try it and get back to you... thanks for your help...
0
 
LVL 83

Assisted Solution

by:Dave Baldwin
Dave Baldwin earned 125 total points
ID: 38714918
I believe you will find that you have a conflict on port 80 between Apache and another product like Visual Studio or IIS.
0
 
LVL 4

Assisted Solution

by:brendonfeeley
brendonfeeley earned 125 total points
ID: 38715227
As DaveBaldwin said, you may have a conflict on port 80. It may also be that your firewall (Windows or otherwise) is blocking Apache from listening on port 80.
0
 
LVL 15

Accepted Solution

by:
Insoftservice earned 125 total points
ID: 38715792
have u install skype. if yes change its connection port to other number.
Xampp has port chk batch file first run tht and check which service is running on port 80.
This could help u and us to resolve ur issue
0
 

Author Closing Comment

by:epifanio67
ID: 38724727
thank you experts..
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction This article is intended for those who are new to PHP error handling (https://www.experts-exchange.com/articles/11769/And-by-the-way-I-am-New-to-PHP.html).  It addresses one of the most common problems that plague beginning PHP develop…
This article shows the steps required to install WordPress on Azure. Web Apps, Mobile Apps, API Apps, or Functions, in Azure all these run in an App Service plan. WordPress is no exception and requires an App Service Plan and Database to install
The viewer will learn how to look for a specific file type in a local or remote server directory using PHP.
The viewer will learn how to create a basic form using some HTML5 and PHP for later processing. Set up your basic HTML file. Open your form tag and set the method and action attributes.: (CODE) Set up your first few inputs one for the name and …

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question