Link to home
Start Free TrialLog in
Avatar of Tech P
Tech PFlag for India

asked on

excel error

attached error on excel 2010
excel-error.docx
Avatar of Scobber
Scobber
Flag of Australia image

Excel thinks your worksheet iss too large. I.E in Excel 2003 the maximum book size was

1-65536 rows, A - ZZ columns

try selecting all the columns that are unneeded, all the way to ZZ and deleting them

then try your insert operation again.
Avatar of Tech P

ASKER

it is excel 2010
Avatar of Darren S
Darren S

first, go select the entire column to the right of your last column of data, hold "shift" + "end" and press the right direction key.  This will select all blank rows to the right of your data, right click on one of the columns and hit delete.  Do the same for the row after your last peice of data but press the down direction key.  This should do it
Avatar of Tech P

ASKER

I am able to delete the row but cannot “ INSERT” the row again same error . only for one particular file
ASKER CERTIFIED SOLUTION
Avatar of Guy Hengel [angelIII / a3]
Guy Hengel [angelIII / a3]
Flag of Luxembourg image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Tech P

ASKER

if it is xlsx,then
Can I just confirm that you deleted all columns after your data until column 'XFD'

and all rows after your data until row number '1048576'?
you may want to upload your file?
or could you copy all of the cells that contain your data into a new excel workbook.  See if you can then insert your column.