Link to home
Start Free TrialLog in
Avatar of celtician
celticianFlag for American Samoa

asked on

0 bytes avil file in flash card

I got a trail cam i leave every night on my hunting spot. When i pick the flahs card i use to record the videos captured during the night, sometimes i find 0 byte avi files, mixed with good ones, for instance, last night 10 avis were captures, from 1 to 3 all ok, from 4 to 7 i got 0 byte files and from 8 to 10 are okay too. This is so strange.

I guess this can be some missing pointer or anything? So ive been thinking that its possible the files are actually on the flash memory but its the file header or pointer not working.

Im reading the flash memory from Windows 7.
ASKER CERTIFIED SOLUTION
Avatar of tailoreddigital
tailoreddigital
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Avatar of noxcho
noxcho
Flag of Germany image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of celtician

ASKER

I reformat the card, but couldn't solve the issue, so strange. I bought a new cam, since i was having this trouble every once and then.
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I bought a new cam.
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial