Solved

Wordpress TinyMCE Advanced "Add Image" button blank screen

Posted on 2012-12-22
5
522 Views
Last Modified: 2012-12-26
Hello,

I'm using tinyMCE Advanced.

When I upgraded from Ultimate TinyMCE to TinyMCE Advanced my "Add Image" button stopped working.

It shows the popup box but it is blank.

How do I troubleshoot this? I want to keep TinyMCE Advanced.
0
Comment
Question by:weikelbob
  • 2
  • 2
5 Comments
 
LVL 28

Accepted Solution

by:
chilternPC earned 250 total points
ID: 38716117
what browser are you using to do this?
I would try it in a different browser  - Chrome, Firefox and IE
and see if this happens.

empty your browsers cache or temporary internet files ad retry.

also check the javascript files have been updated in wordpress
0
 
LVL 7

Author Comment

by:weikelbob
ID: 38716327
checked safari, firefox, chrome -same thing.

I never use chrome so it can't be a cache issue.

don't know how to check the javascript files.

disactivated tinymce advanced until I figure this out
0
 
LVL 70

Assisted Solution

by:Jason C. Levine
Jason C. Levine earned 250 total points
ID: 38716541
Are you talking about the new "Add Media" button in WordPress 3.5 or do you have a different version of WordPress?  Or are you attempting to use the "Advanced Image" option in TinyMCE Advanced?

I have TinyMCE Advanced running on a number of sites with no errors so I know it works with 3.5.  If you are running 3.5 and having problems, enable TinyMCE Advanced and then disable everything else and see if it works.  If so, you are having a plugin conflict with one of your other plugins.  Enable one at a time to figure out which one is causing the problem.
0
 
LVL 28

Expert Comment

by:chilternPC
ID: 38716678
all browsers have a configurable cache  and temporary internet files.
delete the temporary files and retry.
also try from another PC/laptop.

it sounds like a javascript problem which could mean a conflict as jason mentioned or corrupt javascript files - whch could be sorted by clearing out your local copies or try reinstalling the extension if they aren't not installed properly on the server
0
 
LVL 7

Author Comment

by:weikelbob
ID: 38722418
I think this is a javascript problem. I left TinyMCE Advanced uninstalled and I could do everything my client wants - we're on a tight schedule

Thanks guys.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
In order to have all security and back ups taken care of, WordPress users can sign up for services with WP Engine.
The purpose of this video is to demonstrate how to properly insert a Vimeo Video into a WordPress site or Blog. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp…
The purpose of this video is to demonstrate how to manually back up a WordPress Database. This will be demonstrated using a Windows 8 PC. The Host used will be IPage.com Log into your Hosting account. IPage will be used for demonstration : Locat…

929 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now