Solved

Wordpress TinyMCE Advanced "Add Image" button blank screen

Posted on 2012-12-22
5
521 Views
Last Modified: 2012-12-26
Hello,

I'm using tinyMCE Advanced.

When I upgraded from Ultimate TinyMCE to TinyMCE Advanced my "Add Image" button stopped working.

It shows the popup box but it is blank.

How do I troubleshoot this? I want to keep TinyMCE Advanced.
0
Comment
Question by:weikelbob
  • 2
  • 2
5 Comments
 
LVL 28

Accepted Solution

by:
chilternPC earned 250 total points
ID: 38716117
what browser are you using to do this?
I would try it in a different browser  - Chrome, Firefox and IE
and see if this happens.

empty your browsers cache or temporary internet files ad retry.

also check the javascript files have been updated in wordpress
0
 
LVL 7

Author Comment

by:weikelbob
ID: 38716327
checked safari, firefox, chrome -same thing.

I never use chrome so it can't be a cache issue.

don't know how to check the javascript files.

disactivated tinymce advanced until I figure this out
0
 
LVL 70

Assisted Solution

by:Jason C. Levine
Jason C. Levine earned 250 total points
ID: 38716541
Are you talking about the new "Add Media" button in WordPress 3.5 or do you have a different version of WordPress?  Or are you attempting to use the "Advanced Image" option in TinyMCE Advanced?

I have TinyMCE Advanced running on a number of sites with no errors so I know it works with 3.5.  If you are running 3.5 and having problems, enable TinyMCE Advanced and then disable everything else and see if it works.  If so, you are having a plugin conflict with one of your other plugins.  Enable one at a time to figure out which one is causing the problem.
0
 
LVL 28

Expert Comment

by:chilternPC
ID: 38716678
all browsers have a configurable cache  and temporary internet files.
delete the temporary files and retry.
also try from another PC/laptop.

it sounds like a javascript problem which could mean a conflict as jason mentioned or corrupt javascript files - whch could be sorted by clearing out your local copies or try reinstalling the extension if they aren't not installed properly on the server
0
 
LVL 7

Author Comment

by:weikelbob
ID: 38722418
I think this is a javascript problem. I left TinyMCE Advanced uninstalled and I could do everything my client wants - we're on a tight schedule

Thanks guys.
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Who says nothing in life is free? WordPress.com is a freebie. WordPress.org's downloadable publishing platform is free. Heck, even WordPressMU is free. WordPress is an open source project, which means it can be used on any personal or commerc…
So you have coded your own WordPress plugin and now you want to allow users to upload images to a folder in the plugin folder rather than the default media location? Follow along and this article will show you how to do just that!
This video teaches viewers how to create their own website using cPanel and Wordpress. Tutorial walks users through how to set up their own domain name from tools like Domain Registrar, Hosting Account, and Wordpress. More specifically, the order in…
The purpose of this video is to demonstrate how to set up basic WordPress SEO. This will be demonstrated using a Windows 8 PC. The plugin used will be WordPress SEO by Yoast. Go to your WordPress login page. This will look like the following: myw…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

26 Experts available now in Live!

Get 1:1 Help Now