ISA server std 2006  proxy error

jobby1
jobby1 used Ask the Experts™
on
I have configured my ISA server 2006 std edition. I have enabled default routing in my core switch to ISA server IP. However unless I put proxy in the IE settings users are not getting internet. I allowed them using the active directly user authentication in ISA.

All users with full access getting internet with out putting proxy in IE. How can I resolve this issue.

I do not want to put proxy in IE
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2014

Commented:
Are you using the firewall client?  This should take care of everything.
It is needed to configure WPAD on the netowrk to allow IE to find the proxy settings automaticcly:

WPAD Using DNS:
http://support.microsoft.com/kb/934864

WPAD using DHCP:
http://technet.microsoft.com/en-us/library/cc940962(v=ws.10).aspx

Author

Commented:
yes we are using firewall client. Why it is working for users having full access.
Top Expert 2014
Commented:
Sounds like the machines/users that aren't working as you want are only functioning as web proxy clients instead of the full firewall client.  The WPAD entries are another way to configure what the firewall client should be doing automatically, but I'm not sure of the cause.  My next step would be to examine ISA Monitoring to verify that the rules in question are matching as you want them to.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial