event viewer showing procedure proc_getcurrent has no parameters

vraj20
vraj20 used Ask the Experts™
on
I'm upgrading my MOSS 2007 content database using the mount-spcontentdatabase option...the event log is being populated with the following message

Unknown SQL Exception 8146 occurred. Additional error information from SQL Server is included below.

Procedure proc_GetCurrent has no parameters and arguments were supplied.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Justin SmithSr. System Engineer
Top Expert 2012

Commented:
Did the database upgrade?  Are your sites accessible?

Author

Commented:
Database is running on compatibilty level SQL Server 2008. The site is accessible
Commented:
Use the Upgrade Status page in Central Administration to check the status of upgrade on your site collections.

You can open the upgrade log file to check if there are any errors

Follow the following article-

Upgrade content databases to SharePoint

and if your Event viewer still showing error message track your event log with a event monitoring tool

~ Edit by Modulus_Twelve - Points removed as this post contains unattributed content from http://social.msdn.microsoft.com/Forums/en-US/sharepointadminprevious/thread/d8f8a4ac-636e-427c-a187-453a57ec63b1. Also, advertising removed. ~

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial