Avatar of Samuel-AMC
Samuel-AMC
 asked on

Device not able to boot from Bios...

Hello Everyone,

I need some help, I have few laptops with Windows 7, and other with Windows 8,
So on one of these laptops I tried to down grade from Windows 8 to 7, but I tried
everything from DVD disk, Pen-drive, everything, and just can't make it to boot from it.
Any idea why? is a Toshiba laptop.
Windows 8

Avatar of undefined
Last Comment
Darren S

8/22/2022 - Mon
SOLUTION
PowerEdgeTech

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Darren S

Seems you might need to disable something called "secure boot" within the bios.  See below:

http://www.bleepingcomputer.com/forums/topic473915.html
SOLUTION
Tony Giangreco

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Samuel-AMC

ASKER
Hello guys, I am very familiar with the BIOS, and the order boot up is correct,
So when I tried from the DVD drive, I set it to DVD so it boot first, then tried
with USB, but don't work. maybe a new feature in new toshiba? I meant that
prevent you from doing this? I've been doing this for years and years.
Darren S

did you have a look under the security section of your bios as I mentioned above? I believe this is a new feature included in bios' of Windows 8 machines
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
Tony Giangreco

Possible bad CD/DVD? Can you try another one?
PowerEdgeTech

Sorry ... you didn't say, and we have no way of knowing your background or knowledge ... believe me the answer to many similar questions is in the boot order.

Try what sharp suggested and disable Secure Boot.  This is a BIOS feature implemented by OEM's per the requirements of Windows 8.
Samuel-AMC

ASKER
sharpting, let me take at look at that...
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Tony Giangreco

Try hitting F12 to choose where to boot from
davidlevans13

This is kind of quick, but you can pause where needed, and I suggest muting the sound...
http://youtu.be/ElzvaL96cw0
Just follow the clicks. I have found better videos about this before, but couldn't right now.
Samuel-AMC

ASKER
Hello again guys, and thank you for all your help,
but I had an interruption, and that is why I couldn't reply earlier.

But regarding the Press F12 at boot time, yes, I done that, in faq, I know all
the models boot up shorcuts, like for Dell, HP, Lenovo, Toshiba, SONY, and so on,
But the case with this new toshiba with windows 8 is something diferent, but I'm
about to try David suggestion, I be right back and let you guys know the out come.
Thanks in advance.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Samuel-AMC

ASKER
Hey guys, honestly there is no need to do what that video is showing there,
Actually I done that already without knowing that I had to do it that way, but
the way I did it is by going to the BIOS directly and there is that option the one
to disable the secure boot, just take at look at this image I took from the laptop
which I am having the issue with, and even if that option is like that, I still can't
make the system to boot from a USB pen drive neither from a DVD disk.
and it cannot be the DVD drive, as this machine is brand new laptop!
Secure Boot Disabled
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Darren S

Hi Sam

What is the model of this laptop?
Samuel-AMC

ASKER
Hi sharpting, the model is:
TOSHIBA Satellite C855D-S5307

Now please see this sequence of images that capture, they are part of the first image,
It means nothing, but I want you all to see that I took all the possible steps.
1. Settings2. Change PC Settings3. General4. Troubleshoot5. Advance Options6. UEFI Firmware7. UEFI Firmware Settings8. BIOS Main9. BIOS Security10. BIOS Boot11. Exit Saving Settings
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Samuel-AMC

ASKER
And like I said, there is no need to follow the instructions of these images
or the youtube video we already saw, we can always gain access to this option
by directly going to the BIOS.
Darren S

at your step 4, have you tried selecting use a device?

Sorry to insult your intelligence but I have to ask.  Have you tried this USB stick on another machine to ensure it is actually bootable?
Samuel-AMC

ASKER
Hey  sharpting... you know what? ...you right, when I was looking at David second
Video post, I noticed this guy clicking on that option, so let me try that option and
I be back to let you know guys whats going on, thanks.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
davidlevans13

Couple of things..  I checked the support page (Toshiba US site) for that model PC and there is a BIOS update available to Vers. 6.20 BUT it doesn't even list your Vers 3.7 in the history, so I am not sure what that is about (for Part Number: PSCBUU-002008 )

Wondering what is listed if you  use the F12 key to access Boot screen.
Samuel-AMC

ASKER
sharpting wrote:
"Sorry to insult your intelligence but I have to ask.
Have you tried this USB stick on another machine
to ensure it is actually bootable?"

No sharpting, you didn't insulted me, nope, now as for if I have tried
this pen drive in other computers, yes, have many computer/laptops,
and believe me, the pen drive is fine, also the Windows 7 DVD setup.
whats on the pen drive? same thing, Windows 7 Setup.

So like I said on the post before this, I will be trying that other option,
and I am coming back to let you guys know whats the out come, thanks.
Samuel-AMC

ASKER
David wrote:
"Wondering what is listed if you  use the F12 key to access Boot screen"
Nothing happend David, I tried that before, it doesn't boot, it doens't even
make that spining noise that we all, all I see is the loading circle dots and thats it,
then after a while I see the desktop or metro, thats all.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Darren S

one more thing.  I googled your laptop model and found a page relating to something unrelated.  However I did read the following and noted point 4. "Go to the Advanced tab, enter "System Configuration" and set the Boot Mode to "CSM Boot."":

For CD-ROM BIOS updates - Windows 8 computers: (1) Shut down the system while pressing the SHIFT key to completely power off. (2) Power on and press F2 while the TOSHIBA logo is displayed to enter the BIOS Setup Menu. (3) Go to the Security tab and set the "Secure Boot" setting to "Disabled". (4) Go to the Advanced tab, enter "System Configuration" and set the Boot Mode to "CSM Boot." (5) Press F10 to save and exit. (6) Boot from the BIOS CD-ROM and type BIOS at the C:\ prompt. (7) After the BIOS update has completed, restore the Boot Mode setting to "UEFI Boot" and the Secure Boot setting to Enabled.
davidlevans13

To use the options listed in that video you may have to enable the Secure boot...  I tried on mine without secure boot and it doesn't list my bootable flash drive or CD ...
davidlevans13

Ignore my post about the BIOS ...  I was reading upper right corner of screen and neglected to read any further...  Seems you have Vers. 6.1....  DOH
Your help has saved me hundreds of hours of internet surfing.
fblack61
Samuel-AMC

ASKER
Okay David, now this is what I have so far, I tried the other option from image 4,
and this is the result:
System Boot
Samuel-AMC

ASKER
Weird thing is that in boot manager the usb option is set to boot first,
Then even if I hit F12 to select usb to boot first I don't get the error,
but it bypass everything and I end up in metro or desktop.
Then I tried enabling/disabling secure boot, and same thing.
davidlevans13

That is a head scratcher....  Almost like the BIOS doesn't see the USB or optical disk drive?
This is very strange....  
I did searches and couldn't find anything about this kind of problem.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Samuel-AMC

ASKER
Hey sharpting, great! I found it, it works now, let me take pictures so I can share
where or what this look like to help others.
Darren S

Cool, good to hear you got sorted :)
Samuel-AMC

ASKER
Okay, this is what I came across after following sharpting suggestions:
First we go to the BIOS and then Securety Tab:
1. Secure Boot DisabledThe go to Advance Tab
2. AdvanceThen go to System Configuration
3. System ConfigurationOne thing I noticed is that after enabling this option, secure boot disapear, take at look:
4. Securety Is GoneThank you for all your help guys.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
Samuel-AMC

ASKER
One thing I learned from this experience is that we don't have to follow the
tip and tricks like the video we saw from youtube. all we have to do is to go
directly to the BIOS and apply these options there. thank you all for your help.
davidlevans13

That was kind of fun in my weird Computer Detective kind of way.
Glad you found the solution. I will tuck this away for future reference.

I like the part when you get to the "YES.. it worked".
Samuel-AMC

ASKER
Thanks David ^_^
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Darren S

Yes it's always fun to arrive at a solution after working hard, gathering evidence etc.  

Elementary my dear Watson :)