Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Network - Redhat Linux

Posted on 2012-12-23
8
Medium Priority
?
362 Views
Last Modified: 2012-12-29
I did configure eth0 and tried to ping my gateway. is not working.
I checked the routing table and is shows eth0 is configured with default gateway.

can some one advise how to fix this.
0
Comment
Question by:ittechlab
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 38717589
Hi,

Can you please send the output for

netstat -rn

Open in new window



and the contents of your
/etc/sysconfig/network-scripts/ifcfg-eth0

Open in new window


Cheers,
K
0
 
LVL 19

Expert Comment

by:jools
ID: 38717656
you certainly need to post your network configuration.

add to the above
ifconfig -a

Open in new window

as well as the ip address of the router you are trying to ping.
0
 

Author Comment

by:ittechlab
ID: 38717703
Its VM machine which i am having hard time copying the output. I can't access using ssh. Internal network.
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 19

Expert Comment

by:jools
ID: 38718048
Screen print?
0
 
LVL 88

Expert Comment

by:rindi
ID: 38718316
If it's a VM, what product are you using? With many products you must make sure you are using the network in "bridge" or "NAT" mode, not "host-only" mode. Also, most of them require you to install something like "VMWare Tools", or "VirtualBox Add-ons", or "Integration features" inside your VM to get full functionality and speed.
0
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 38719431
Its VM machine which i am having hard time copying the output.

Open in new window


The output that I've requested should not generate more than a few lines code. You might as well get some screen capture and attach here too.

You can try to start ssh service while connected through your VM consele.
0
 

Accepted Solution

by:
ittechlab earned 0 total points
ID: 38719665
i fixed the issue. I had to add the default route manually.
0
 

Author Closing Comment

by:ittechlab
ID: 38728940
I did fix my self.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Using 'screen' for session sharing, The Simple Edition Step 1: user starts session with command: screen Step 2: other user (logged in with same user account) connects with command: screen -x Done. Both users are connected to the same CLI sessio…
Introduction We as admins face situation where we need to redirect websites to another. This may be required as a part of an upgrade keeping the old URL but website should be served from new URL. This document would brief you on different ways ca…
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
Learn how to find files with the shell using the find and locate commands. Use locate to find a needle in a haystack.: With locate, check if the file still exists.: Use find to get the actual location of the file.:
Suggested Courses
Course of the Month9 days, 17 hours left to enroll

926 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question