Solved

Barracuda 300 allowed group

Posted on 2012-12-23
11
810 Views
Last Modified: 2013-01-15
Hi All,

I get this when I send a email from the outside to a group that I have created in exchange a month or so ago. I am logged into it now and have been looking around but I dont see what I am looking for. I also cant seem to view any log files via message logs :(

Remote host said: 550 cuda_nsu 5.1.1 User unknown [RCPT_TO]
and the rcpt_to is the group I created in AD.

I am also not sure if there is a LDAP sync or not, I have not found that either.

Thanks
Dave
0
Comment
Question by:Daveatwork
  • 6
  • 5
11 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38719104
Yes There is a LDAP sync that pulls user or mail enabled objects info and then allows the external workd to send emails to it

Please ensure that the DL isnt Hidden from GAL or something like that (Authenticated Users checked on teh DL)

- Rancy
"Merry Christmas and Happy New Year"
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38719110
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 38719717
Thanks Rancy,

Yes, I did hide the dl from the gal. I unhid it and forced an update on the exch svr. Thanks, and I will see if the email flows and let you know. Is there any way to let ldap do the mass ad updates to the cuda 'and' maintain a static list on the back end (on the cuda)? So I can hide dl's from the ad users?

Thanks for the links too. I must say that I was a BM admin in a past life and in the short time on the cuda gui, it flows a bit different.

Happy Christmas and Merry New Year to you too ;)
Dave
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38719804
Look if you want to play there is a attribute "ShowInAddressBook" this tell which Address list a Object should show so you can play or apart from Hide there isnt another way :)

We also have had to move to different Gateway servers so its a big turnarounds :)

- Rancy
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 38720723
Well I checked after about a 20+ hour cook time, the dl is visible in the gal but from the outside the cuda still says 'Remote host said: 550 cuda_nsu 5.1.1 User unknown [RCPT_TO]' from my client :(

I'm not worried about hiding the dl or contacts I have created in exch atm, just frustrated that I cant find what I'm looking for on the cuda side. I'm wondering if I'm a real admin and I sent an email to the company contact that I think who set it up, but still waiting for a responce after several days.
It does pass other dl emails from the outside, just not to the one I created, which isn't so new anymore.

I must also say that I find the web int slow considering the low volume that it seems to processing, for some reason.

Thanks for your help and I will keep you posted,
Dave
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 38720726
Oh, I was going to bounce the cuda but I couldn't find that either.

Cheers!
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38721803
I would say create a new and let it be visible in GALa dn see if that works if so we can play around and rename and add users to new DL and just like a failover stuff

- Rancy
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 38734146
Hi Rancy,

I created a new dl and did not hide it from the gal upon creation. I will give it 24hr of cook time and post back with results.

Thanks,
Dave
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 38735609
Still the same with the new dl :(

Remote host said: 550 cuda_nsu 5.1.1 User unknown [RCPT_TO]

Dave
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 500 total points
ID: 38737629
I guess some LDAP Query issues from the cuda to the backend servers .... ensure required ports are open and if still not get to check with vendor if you have free support

- Rancy
0
 
LVL 1

Author Closing Comment

by:Daveatwork
ID: 38781441
There were issues with our ExchSvr which most likely caused ldap sync problems and my problem as well. I fixed our ExchSvr a day or two after the last post and when I returned to this issue it was fixed as well. On the down side I never received much direction on the cuda side.

Thanks for all your help Rancy. I was thinking it was an issue with the cuda, but I was looking in the wrong place.
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Encryption for Business Encryption (https://en.wikipedia.org/wiki/Encryption) ensures the safety of our data when sending emails. In most cases, to read an encrypted email you must enter a secret key that will enable you to decrypt the email. T…
Phishing attempts can come in all forms, shapes and sizes. No matter how familiar you think you are with them, always remember to take extra precaution when opening an email with attachments or links.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question