Change PIM Manager Settings Windows 7

Hi experts,

Running Windows 7 Home Premium on Lenovo Z580 laptop with Broadcomm Bluetooth Drivers.

I'm using my phone to send mp3 files to my laptop. Instead of saving the file or asking me where to save the file, Windows begins playing it as soon as it receives the file. I can save files of other type so definitely it is a Windows setting.

I just want to reset it to defaults so that Windows 7 will ask me what to do with the file.

As soon as I click "send" on my Cellphone and Windows 7 sees it, the request is automatically passed on to PIM manager of Windows 7 which begins playing it immediately when it receives the file.

When the first time, I tried to transfer the file, I did get a dialog box from Windows (in two parts) of "What do you want to do with this file" and I chose "Desktop" to save and below Click "Windows Media Player" to play the file.

I have un paired, re paired the phone a couple of times and rebooted my PC without success. There is no option in PIM manager settings for MP3 files. If I disable PIM manager, I get an unable to send file message on my phone.

Ideas appreciated.

LVL 18
Ravi AgrawalAsked:
Who is Participating?
Ravi AgrawalConnect With a Mentor Author Commented:
I already tried that but forgot to mention it in my opening post. Sorry :( I also removed mp3 from WMP registered files list without success.

Since no other things seemed to work and no responses were coming, I reverted the Pc to an image install of 02/12/2012 without losing any stuff. Now I get the window which I was talking about. I think that the original device settings were lingering somewhere without being deleted despite removing the bluetooth device several times.

Thanks for the help. See images of the issue both correct and wrong behaviours.

Giving you the points and closing the Q.

MereteConnect With a Mentor Commented:
I'd look into the default player files types and take out mp3 so that no media player detects the connection, is it WMP starting up the play?
Then it must be the default player
Go to start all programs
Default Programs at the top of the list
default programs.jpgChoose default programs and change your auto play options
choose default programs and auto play
Ravi AgrawalAuthor Commented:
Reverted to an earlier backup, so cannot verify what could have been the answer but as per expert opinion, the comments provided the proper places where I needed to look. Thank you for the great help.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.