[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 623
  • Last Modified:

Wyse user profiles

Hello all,
I am configuring a new Citrix XenApp 6.5 farm and so far I am able to get our Wyse V10LE terminals to connect with no issues, however..upon login, they are not connecting with their own user profiles.. it is creating a profile called "anon000". Is there a way to correct this so each user logs in with their own desktop profile?

Thanks!
0
kjs00333
Asked:
kjs00333
  • 3
  • 2
1 Solution
 
joharderCommented:
In your published application settings, do you have the radio button for Allow anonymous users enabled?  If so, change that to Allow only configured users.

At that point, welcome to the world of user profiles.  You'll need to decide whether you want to enable roaming profiles (network-based or Remote Desktop roaming profiles) or a third party.  You DON'T want to overlook this because doing nothing defaults to local user profiles and causes users to retain a profile based on the XenApp server that's accessed.
0
 
kjs00333Author Commented:
I fixed it to use explicit users and that fixed it.

Thank you!
0
 
kjs00333Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for kjs00333's comment #a38719114

for the following reason:

worked
0
 
joharderCommented:
This is the solution I presented, so I ask that this question not be closed until points are appropriately awarded.
0
 
kjs00333Author Commented:
corrected
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now