• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 775
  • Last Modified:

Active X error Connecting to SBS2003 RWW via Android OS tablet device

ASUS TF300T Tablet with Android 4.0 Ice Cream Sandwich OS. I was trying to connect to SBS2003 RWW by using https://remote.Domain.com/remote, but it keeps showing "ActiveX ..." error. In a PC environment, there is a yellow line prompting to allow "Active X .." to be installed on the PC and I just allow it. But There is no prompt line in yellow where I could authorize it.

Is it possible to connect to SBS2003 RWW using Android deivce? Ultimate goal is to connect to the user's computer on the network via RWW.

If I use a PC, I have no problem connecting to SBS2003 via RWW and connect to any PC on the network.

Thanks.
0
sglee
Asked:
sglee
1 Solution
 
Rob WilliamsCommented:
Active-X is only supported on Windows O/S's.  It is definitely not supported on MAC's and I have not seen any sort of add-on that would allow Active-x to be supported on Android systems.

To access a PC from Android you would need to install an RDP client and access the PC directly by setting up custom port forwarding on the router, if supported, such as: PC1 is  name.domain.com:5001  and the router forwards port 5001 to port 3389 on PC1.
0
 
sgleeAuthor Commented:
It is good to know that Active-x is not supported on Android systems.
I will ask the user to either replace it with Windows OS tablet device or I will have to set up iRDesktop or something like that with port forwarding on the router.

Thank you.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now