• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 335
  • Last Modified:

Configure Outlook 2010

Merry Christmas Experts,
Santa needs your help tonight. He's been trying to set up Outlook 2010 as default email rather than what I'm using with Yahoo.com with no luck

Here's my settings:
Your name: Mickey Mouse
Email address: Mickey_Mouse@bellsouth.net
Password: Minnie
Retype password: Minnie

Manually configure server settings:
Server information:
Account type: Pop3
Incoming mail server: pop.att.yahoo.com
Outgoing mail server: smtp.att.yahoo.com

User Name: Mickey_Mouse
Password: Minnie

Outgoing server: My outgoing server (SMTP) requires authentication is checked as well as use the same settings as my incoming mail server

Incoming server (POP3) port number 995
This server requires an encrytpted connection (SSL) is checked
Outgoing server (SMPT) 465

What I get are erros:
Log onto incoming mail server (POP3): Your e-mail server rejected your logi, Incorrect username or password
Cannot find the email server

I know my user name and password have been entered in correctly.
Frank Freese
Frank Freese
  • 5
3 Solutions
Try these settings:

    Yahoo! Mail SMTP server address: smtp.mail.yahoo.com
    Yahoo! Mail SMTP user name: Your full Yahoo! Mail email address (including "@yahoo.com")
    Yahoo! Mail SMTP password: Your Yahoo! Mail password
    Yahoo! Mail SMTP port: 465
    Yahoo! Mail SMTP TLS/SSL required: yes

Especially, try the different smtp server.
Frank FreeseAuthor Commented:
Thanks - will do .Santa's out to deliver presents. Merry Christmas
Frank FreeseAuthor Commented:
Wll we're half way there.
I was able to connect to the incomeing mail server
The send test failed because the connectionto the server was interrupted.
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!


open Outlook account setting - more setting - outgoing server - select smtp required auth
Frank FreeseAuthor Commented:
Same error when I select My outgoing server (SMTP) requires authentication - use same settings as my incoming mail server. The server was interrupted

My incoming test has no errors though. This is strange for all I'm trying to do is switch to Outlook 2010. Firewall? Antivirus?
Frank FreeseAuthor Commented:
What I am experiencing is not an Outlook problem but instead an AT&T problem.
Follow the thread at:

We are all beating a dead horse here - but thanks.
Frank FreeseAuthor Commented:
The solution is for AT&T to fixthe problem on their end.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now