Solved

I cannot boot from the DVD (Optical) drive. Bios issue.

Posted on 2012-12-25
7
6,504 Views
Last Modified: 2014-01-22
The Acer Bios version is 2.15.1227.  The system boots directly from the hard drive, while the “Bios Boot Priority order” is 1st [CD&DVD], 2nd [Hard Disk: UEFI: ST10…] etc. Notice the CD&DVD does not show specifics about the DVD drive under Boot Options, But it does under Advanced – Miscellaneous.  It shows AHCI Port 4: HL-DT-ST DVDRAM GH82N. The DVD drive also works fine while in Windows environment.
      I am trying to keep all computers 32 bit. I have enough technical things to figure out with Visual Studio & SQL Server (working on the same program on different PCs) without considering whether the OS is 32 or 64 bit. The brand new Gateway DX4870-UB318 came with Windows 8 64 bit. The way I see it; if the hard drive were to fail, I might as well throw the PC in the trash, because there is no way to install a new OS on a new hard drive.  I’ll bet I am not the only one who has run into this insane problem. I have spent hours with Gateway Tech-support and they seem to be preoccupied with learning to speak English fluently.  Thank you for any help.
0
Comment
Question by:jampost
7 Comments
 
LVL 30

Assisted Solution

by:IanTh
IanTh earned 334 total points
ID: 38720098
it should show up in the boot order

1 does the led on the dvd come on briefly when the pc boots up?
0
 
LVL 88

Assisted Solution

by:rindi
rindi earned 166 total points
ID: 38720102
It's an m$ requirement of their OEM partners like Acer, HP, Dell etc. that if they sell hardware with the Windows 8 logo on it, it must use the UEFI BIOS and secureboot must be turned on. With secureboot on you can't boot into any not certified OS. But a further requirement by m$ is that if it is an x86 (intel/AMD) tape CPU, you must also be able to turn secureboot off. With the hardware that uses ARM processors and Windows 8 RT, you can't turn secureboot off.

This "feature" is supposed to protect you from certain malware types.

To turn secureboot off, you must probably do that via the UEFI BIOS options which should be accessible directly from within Windows 8 (and probably not via function key at bootup), but I can't verify this as I have no mainboard with UEFI BIOS.
0
 
LVL 30

Accepted Solution

by:
IanTh earned 334 total points
ID: 38720108
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Closing Comment

by:jampost
ID: 38720122
Thank you All!

    I don't want to hold everyone up on Christmas Day. All three comments look good, so I am crediting all three.
0
 

Expert Comment

by:mikepmtl
ID: 39479885
Did you ever get it to boot from a DVD?  I turned secure boot off, and the only option it shows me to boot is "Windows Boot Manager".
0
 

Author Comment

by:jampost
ID: 39483514
Thank you for the feedback on this issue.    mikepmtl

I never was able to boot from the DVD drive. Up to this point, I have been lucky (no need to scrub the hard drive). If I ever need to scrub the hard drive, I'm not sure what I'll do. I do have a retail version of Windows 7 Pro, but if it bypasses the DVD drive, so I won't be able to use it. The brand name PC is an Asus Essentio CM6830-07. I would love to scrub the hard drive - remove Windows 8 and replace it with my retail Windows 7 Pro.  Thank you.  --  Joe
0
 

Expert Comment

by:computermanceo
ID: 39802159
I can understand giving credit for people helping you on Christmas but these answers are not helpful for solving the problem. This is evident in the author's admission that, "I never was able to boot from the DVD drive." Since I had to figure this due to a bad hard drive here is what I figured out:

Boot to the BIOS
      This is accomplished using the delete key as soon as you power up.

Go to the Authentication Tab.
      Disable Secure Boot

Go two tabs over to the Boot Options.
      The first line says Launch CSM, Hit enter and change it to say Always.

Go to the fourth line from the bottom and enable the Boot Menu.

Finally choose the Boot Priority Order that you want (optical disk drive first).

That is it. You will see, if you look under Optical Disk Drive Priority, that the name of your DVD drive now shows up instead of it being blank like before.

Now just save and reboot from the BIOS normally, and you should be on like a light bulb.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Whether you believe the “gig economy,” as it has been dubbed, is the next big economic paradigm shift (https://www.theguardian.com/commentisfree/2015/jul/26/will-we-get-by-gig-economy) or an overstated trend (http://www.wsj.com/articles/proof-of-a-g…
With the shift in today’s hiring climate (http://blog.experts-exchange.com/ee-blog/5-tips-on-succeeding-in-the-new-gig-economy/?cid=Blog_031816), many companies are choosing to hire freelancers to get projects completed efficiently and inexpensively…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
Articles on a wide range of technology and professional topics are available on Experts Exchange. These resources are written by members, for members, and can be written about any topic you feel passionate about. Learn how to best write an article t…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question