• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1156
  • Last Modified:

This host does not support 64 bit operating system (Vmware Esxi)

Hi guys

I have a Windows 7, 64bit OS. I've been inside of the BIOS and enabled Intel-VT and all Virtualisation capabilities that exist.

I have installed Vmware Workstation on my PC. In there, I loaded the Vmware Esxi 5 (pic 1).

Then I used the Vsphere client to access the hypervisor. And within there, I attempted to install a Windows 2008 Server from an ISO file (pic 2).

And it constantly comes up with an error (pic 3).

Any way I can get this working? I know that my cpu and motherboard support 64-bit and Vm hardware virtualisation.

Any ideas?

Thanks a lot
Yashy
Vmware-1.jpg
Vmware-2.jpg
Vmware-3.jpg
0
Yashy
Asked:
Yashy
  • 4
  • 3
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
the issue is not your motherboard and cpu, but you will need to enable Intel VT to pass through into the VM, when using nested Hypervisors.

see my blog you will need to make somevtweaks

http://andysworld.org.uk/2011/09/29/installing-microsoft-windows-8-on-vmware-esxi-50-using-nested-hypervisors/
0
 
David KrollCommented:
Is your processor on the compatibility list?

http://www.vmware.com/resources/compatibility/search.php
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
also check the following links

http://www.veeam.com/blog/nesting-hyper-v-with-vmware-workstation-8-and-esxi-5.html

http://www.vcritical.com/2011/07/vmware-vsphere-can-virtualize-itself/#comment-12442

http://www.virtuallyghetto.com/2011/07/how-to-enable-support-for-nested-64bit.html

but please note there are some motherboard and processors combinations, that DO NOT work, and have not been able to get to work, because of Intel VT passthrough to the VM.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
YashyAuthor Commented:
Hanccocka - where do I go to change the 'add vhv.allow = "TRUE" to  /etc/vmware/config ?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
on the ESXi server, ssh to it remotely or from thebconsole.
0
 
YashyAuthor Commented:
Hanccocka, you won't believe it.

I uninstalled the Vmware Workstation 7 which I was running and installed Workstation 8.0 instead. Seeing as I had downloaded the Vmware Esxi 5, the Workstation 7 would only recognise up to 4.0. On 8, it has the option to recognise version Esxi 5.

The other thing that in 8.0 exists, is the ability to virtualise the engine (attached picture) and select the 'Intel VT' checkbox. I wonder whether all of this helped?

Also, I couldn't SSH to the machine. Firewall turned off and yet I couldn't SSH to it. So that's why I decided to uninstall it and attempt with the new workstation.
Vmware.jpg
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
VMware Workstation 8.0 supports nested Hypervisors better.

Follow the above links, will give you the information which needs to be configured.

Use a single Processor, and reduce the ram to 4GB for test.

Access ESXi from the console to make the modifications.
0
 
YashyAuthor Commented:
Yep, got it all working. Beautiful thanks Hanccocka.

I need some help on a new question, but I'll post that in a moment:)
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now