Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 470
  • Last Modified:

iphone 1st gen

I have an iphone 1st generation, I want to use flashcard apps to study things but all the apps I found only work on IOS 4 and above, and I think the highest my iphone does is 3.1.3.
Is the only way to get a 1st gen Iphone to OS 4 is by "jail breaking" it?
If so, I don't want to do that because when I was researching this the so called "jail breaking" instructions always seems to have links to what I felt were questionalbe sites. I got the impression that if I were to "jail break" I would probably have possibly illegal software, or software that was riddled with spyware/malware, you-name-itware.
0
JeffBeall
Asked:
JeffBeall
  • 2
  • 2
1 Solution
 
Henk van AchterbergSr. Technical ConsultantCommented:
The answer is no, you cannot. The hardware of The 1st gen is not powerfull enough and not supported by Apple.
0
 
JeffBeallAuthor Commented:
ok, it's better probably anyhow, because like i mentioned those jail break things seem very questionable
it's amazing to me that I can't find something for IOS 3!
is there a way to filter a search by OS version?
0
 
Henk van AchterbergSr. Technical ConsultantCommented:
IOS 3 is like Windows 95. There is nothing available. You can not sort on OS version.
0
 
JeffBeallAuthor Commented:
Thank you for the help, your analogy helped put things in perspective. I guess I'll just have to bit the bullet and pay for a new ipod or iphone.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now