Solved

Outlook 2010/Exchange SBS must have password for Automatic Replies

Posted on 2012-12-26
3
296 Views
Last Modified: 2013-02-07
We have one users account on our network that will not set the out of office without having Outlook prompt for a password when it first opens. As long as the password is entered out of office works.
we have a 2010 SBS with Exchange and within the outlook 2010 software I go to the email account, select the user account, more settings, under the security tab I put a check mark to "always prompt for login credentials"

If that box isn't checked then the outlook opens without prompting for credentials and sends/receives without any issues. You go to the Automatic Replies and click on it and get a message stating "Automatic Reply settings cannot be displayed because the server is currently unavailable. try again later"
0
Comment
Question by:350ztn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 8

Accepted Solution

by:
d0ughb0y earned 275 total points
ID: 38721406
Sounds like the reason you're being prompted is because you checked the box that says, "always prompt for login credentials". As you note, if that's unchecked, you don't have that issue - you have a different issue.

So the real problem seems to be that you can't set Automatic Replies on one Outlook setup, because it says that the server is unavailable.

Seems like there's something wrong there. I think the first thing I'd do is try creating and using a different profile on that desktop. See if that resolves the problem. If that doesn't work, you could also uninstall and reinstall Outlook.

Of course, all this is predicated on the assumption that, at the time you're trying this, the desktop is actually connected to the network, and should be able to reach the Exchange server. If, say, it's a notebook, and you're trying to set the Automatic Reply while you're out of the office, that's just not going to work, because it doesn't have a connection to the server.
0
 

Author Comment

by:350ztn
ID: 38721414
A different user on the same PC does not produce the message. So it seems to be tied to that user on that PC
0
 

Author Comment

by:350ztn
ID: 38721441
I created a new profile for the user in question- so far it is working, will give it the day before calling it good.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question