Avatar of Tom Knowlton
Tom Knowlton
Flag for United States of America asked on

IE 8 - enable javascript

Running a project in Visual Studio 2010 (asp .net).

Keeps complaining that Javascript is not enabled, even though it is.

Running IE 8.

I enabled Javascript by going to "internet Options...Security" and then setting Custom setting for each zone, setting "Active Scripts" to enabled.

Still complains.
Web BrowsersASP.NET

Avatar of undefined
Last Comment
Tom Knowlton

8/22/2022 - Mon
SOLUTION
Ess Kay

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Tom Knowlton

ASKER
If that is not an option, then what?

It would be nice to know how to do this for IE 8.
Ess Kay

does it work in other browsers
ASKER CERTIFIED SOLUTION
Rose Babu

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Tom Knowlton

ASKER
Thank you
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes