Solved

Remote app problem

Posted on 2012-12-26
6
266 Views
Last Modified: 2013-01-08
I have a client that is using server 08r2, they are NOT on a domain. I have gone through the steps of setting up the rdweb, and terminal services. The cals are registered and everything is where it should be. The problem I am having is that the .msi package doesn't seem to work.
I have read that this is intended for active directory, domain users and groups. The clients didn't want to be on a domain so my hands were tied. Will this work at all without them being on a domain?
Thanks in advance for any help.
0
Comment
Question by:Mastidon
  • 3
  • 2
6 Comments
 
LVL 70

Expert Comment

by:KCTS
ID: 38722497
0
 
LVL 12

Expert Comment

by:Sommerblink
ID: 38724318
What is the name of the program that you are trying to install that is failing?
0
 

Author Comment

by:Mastidon
ID: 38724491
The Software is a accounting software called rfms. The users can remote into the server and run it just fine, the problem is that I don't want them to have access to the server. I created a msi package with the remote app RFMS and sent to them to install. The install works fine but says it can't find the server and crashes.
0
Are your corporate email signatures appalling?

Is it scary how unprofessional your email signatures look? Do users create their own terrible designs and give themselves stupid job titles? You can make this a lot easier for yourself by choosing an email signature management solution from Exclaimer today.

 
LVL 12

Expert Comment

by:Sommerblink
ID: 38725714
Thanks for that. I didn't realize that the msi was for the RemoteApp installer.

Have you tried to create an RDP file instead for the remoteapp? Does that work or are you trying to get file associations to work as well?
0
 

Accepted Solution

by:
Mastidon earned 0 total points
ID: 38741209
I didn't try the rdp file, but I did resolve the issue, I needed to point the remote app to the ip of the server, they don't host their website locally so that was why it didn't work. I changed that setting and it took off immediately.
Thanks for the help everyone.
0
 

Author Closing Comment

by:Mastidon
ID: 38754094
I just had a setting wrong inside the remote application, I found the issue and fixed the problem.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

The question has been asked on multiple occasions as to how best to do printing in a remote desktop or terminal services environment.   It seems that this particular question has plagued several people and most especially as Terminal Services, as…
Prologue It is often required to host multiple websites on a single instance of IIS, mostly in development environments instead of on production servers. I am sure it is not much a preferred solution on production servers but this is at least a pos…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now