Avatar of rhcellxion
rhcellxion
 asked on

ServerManager opens Windows Server Backup Wizard

I have a curious problem with one of my windows server 2008 servers....  after reboot, when it automatically opens server manager, it doesn't open server manager but opens the windows server backup wizard....  when openning server manager manually, it does the same thing...  I've checked the properties of the shortcut and it is pointing to ServerManager.msc....

Really weird.... have any of my expert friends ever run in to this, and if so, how can it be fixed because the way it sits right now, I have no way to get in to server manager if needed....

thanks
randy
Windows Server 2008

Avatar of undefined
Last Comment
rhcellxion

8/22/2022 - Mon
becraig

Try copying c:\Windows\system32\servermanager.msc from a working computer and try again.
rhcellxion

ASKER
tried that, no luck.....  files are same size, same date, etc...
Darius Ghassem

That is odd my be a reg setting that possibly could be causing the issue

Can you run this from command line as an Admin

servermanagercmd.exe

Here is where some reg settings are check it out here to see what you can find out

HKEY_CURRENT_USER \Software\Microsoft \Servermanager

If you don't find anything then run sfc /scannow

Or create a new mmc snap-in then add Server Manager here
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
rhcellxion

ASKER
Actually i found it dariusg.  I deleted the cache file, ran server manager again and it started working.  I guess the file was corrupt.
ASKER CERTIFIED SOLUTION
Darius Ghassem

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
rhcellxion

ASKER
thanks for your help