Avatar of DaleKP
DaleKP
 asked on

Embedded images not displaying in mobile devices over Exchange 2007

I have a server running Server 2003 and have just had the Exchange server upgraded to Exchange 2007.  I have 2 iPhone 4S and 2 iPad 2's successfully connecting to this setup, but embedded images in emails are not showing - only hyperlinks.  All iOS devices are running iOS 6.0.1

Is there something in Exchange 2007 that needs to be set to allow embedded images to show on iOS mobile devices?  The option to "Load remote images" is switched "ON" on all 4 devices.

(as an aside, I have tested this against a POP3 account and emails with embedded images downloaded from the POP3 account display, so I know it is Exchange 2007 related)

Edited 14:55 ACST :

Have further tested the device on a known Exchange 2010 server.  Everything works fine.  I have noted that it is not only embedded images, but it is all formatting - emails are being displayed as plain-text only
Microsoft Server AppsiPadiPhone

Avatar of undefined
Last Comment
DaleKP

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
DaleKP

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy