Link to home
Start Free TrialLog in
Avatar of ameriaadmin
ameriaadminFlag for Armenia

asked on

cisco router didn't synchronized with ntp server

hello experts
I can't get Cisco router synchronized with the ntp server.

#show run | in ntp
ntp source Vlan1
ntp server 195.168.200.195
ntp server 195.168.200.95

#show ntp associations
  address         ref clock       st   when   poll reach  delay  offset   disp
 ~195.168.200.195 .INIT.          16      -   1024     0  0.000   0.000 15937.
 ~195.168.200.95  .INIT.          16      -   1024     0  0.000   0.000 15937.
 * sys.peer, # selected, + candidate, - outlyer, x falseticker, ~ configured


#show ntp status
Clock is unsynchronized, stratum 16, no reference clock
nominal freq is 249.9433 Hz, actual freq is 249.9433 Hz, precision is 2**16
reference time is 00000000.00000000 (23:59:00.000 MSD Mon Jan 1 1900)
clock offset is 0.0000 msec, root delay is 0.00 msec
root dispersion is 1.03 msec, peer dispersion is 0.00 msec
loopfilter state is 'FSET' (Drift set from file), drift is 0.000000000 s/s
system poll interval is 64, never updated.
Avatar of David Akinsanya
David Akinsanya
Flag of United States of America image

Can you ping the ntp server (I can't ping it from my end)
Are the addresses valid or just not responding to pings

If yes
Is there any firewall policy blocking port 123
I'm assuming you have

Stratum 16?
That's too many generations -

Try linking to one of these Open Access Stratum servers closest to you.
http://support.ntp.org/bin/view/Servers/StratumOneTimeServers

I use these 2
*~128.9.176.30
+~216.218.254.202
Avatar of ameriaadmin

ASKER

192.168.200.95 and 192.168.200.195 my local ntp servers. access permitted for clients.
ASKER CERTIFIED SOLUTION
Avatar of David Akinsanya
David Akinsanya
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I have coped and paste, but I don't know why it shows 195. my addresses are 95.168.200.195
and 195.168.200.95. It is right in my configs.