Avatar of bidden
bidden
 asked on

Error message appears when activating MS Office Pro Plus 2010

I get the message that says "A communication error has occured. Please verify that you have connectivity to the Internet and try again. (0x80072EE2)" when I try to activate Office Pro Plus 2010  through Internet. I do not have a telephone line to activate it in the office.

My internet is not slow and there is no firewall blocking the packets, what might be the problem?
Microsoft ApplicationsMicrosoft OfficeWindows Networking

Avatar of undefined
Last Comment
bidden

8/22/2022 - Mon
terencino

Hi bidden, can you check:
1. Make sure Internet Explorer is working OK and can freely access Microsoft.com, set as default browser. Check Tools > Internet Options > Connections > LAN Settings and see if there is a proxy there. If so add *.microsoft.com to the exclusion list
2. Check the date on your PC is accurate
3. Control Panel > Windows Firewall > turn off & try again
4. Work through all the methods in the Microsoft article here
When you try to activate Office programs over the Internet, you receive an error message

Hope that helps
...Terry
Attlax

Hello. Check this out. Tell me if it helps. http://support.microsoft.com/kb/822519
bidden

ASKER
@terencino| I checked all settings and followed the steps and I did not succeed. any other idea?
@Attlax| I followed the steps and had no luck.
Your help has saved me hundreds of hours of internet surfing.
fblack61
terencino

Couple more questions then:
1. Is it a private retail license or volume license
2. What version of Windows XP/Vista/7/8 32/64 bit
3. What version of Office 32-bit or 64-bit
bidden

ASKER
@terencino| volume license; Windows 7 Enterprise 32 bit; Not sure of office, how do I check?
bidden

ASKER
@terencino| Found the version of Office-Its 32 bit.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
terencino

Can you open a command line and use this command:

cscript "C:\Program Files\Microsoft Office\Office14\OSPP.VBS" -dstatus
bidden

ASKER
@terencino|I tried the command but i get the error message "Unsupported command passed."
terencino

Sorry old command, try a slash instead of a dash
cscript "C:\Program Files\Microsoft Office\Office14\OSPP.VBS" /dstatus
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
bidden

ASKER
@terencino|Here are the results of the command:

C:\>cscript "C:\Program Files\Microsoft Office\Office14\OSPP.VBS" /dstatus
Microsoft (R) Windows Script Host Version 5.8
Copyright (C) Microsoft Corporation. All rights reserved.

---Processing--------------------------
---------------------------------------
SKU ID: fdf3ecb9-b56f-43b2-a9b8-1b48b6bae1a7
LICENSE NAME: Office 14, OfficeProPlus-MAK edition
LICENSE DESCRIPTION: Office 14, RETAIL channel
LICENSE STATUS:  ---NOTIFICATIONS---
ERROR CODE: 0xC004F009
ERROR DESCRIPTION: The Software Licensing Service reported that the grace period
 expired.
Last 5 characters of installed product key: G67FC
---------------------------------------
---------------------------------------
---Exiting-----------------------------

C:\>

What should I do next. The above mentioned key ending with G67FC is able to be activated telephonically. It is just that in that particular office there is no phone.
ASKER CERTIFIED SOLUTION
terencino

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
bidden

ASKER
Thank you very much, I managed to activate the product using option 2. I downloaded and installed the application. I found that office 2010 appeared under Notifications. I went on to right click on it>choose Activate from the dropdown menu>Proxy Activate, checked Apply Confirmation ID and Activate check box>clicked Ok then Clicked close> and finally clicked close and it was activated successfully.