troubleshooting Question

Backup Exec 12.5 issue with HP Storageworks Ultrium 448 SAS

Avatar of goliveuk
goliveuk asked on
StorageSBSStorage Software
6 Comments2 Solutions786 ViewsLast Modified:

I have a SBS 2008 server with HP Storageworks Ultrium 448 SAS, and Backup Exec 12.5. The issue is that when the backup job starts - it says queued and stays like that for ages. I tried uninstalling and reinstalling the backup tape using Symantec drivers - same thing. Tried newest HP driver - same thing. Tried the driver suggested from Microsoft updates - same issue. The only strange thing that I noticed is that after every install, the device shows in Backup exec that it is in use. I tested the device with HP storageworks and library tools - it is visible, and does not report any issues.

What can be the problem with that device, and is it possible for some reason the Backup Exec to be broken ?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 2 Answers and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros