• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 971
  • Last Modified:

Clearswift MINEsweeper not releasing emails to exchange

I have a strange situation.
I am able to send email externally and internally and able to receive internal emails.

But not able to receive external emails. I found all the emails stuck in the Clearswift MINEsweeper(Antispam) queue. Anyone has such experience.
I telnet to exch server and tested.

I started all the services of MINEsweeper

Anyone can help to sort out this.
0
MAS
Asked:
MAS
  • 5
  • 2
  • 2
4 Solutions
 
AmitIT ArchitectCommented:
Check for spam rules. I suggest better to contact vendor.
0
 
Sushil SonawaneCommented:
Stop the services of MINEsweeper then check the mailflow. If issue resolve then contact MINEsweeper support team.
0
 
MASTechnical Department HeadAuthor Commented:
we do not have contract with MINEweeper.

I tried stopping the service and checked mail flow it is the same
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
Sushil SonawaneCommented:
Disable the  Clearswift MINEsweeper(Antispam) refer below article.

http://glazenbakje.wordpress.com/2011/12/11/microsoft-exchange-2010-unable-to-send-or-receive-e-mail-after-update-from-sp1-to-sp2/

Run below command:

1) Get-TransportAgent

If it show you Clearswift MINEsweeper(Antispam) then disable it.

Get-TransportAgent | Disable-TransportAgent


Then check the mail flow.
0
 
MASTechnical Department HeadAuthor Commented:
I ran
Get-TransportAgent

I could not see  Clearswift MINEsweeper(Antispam)

I could see only
Transport Rule Agent
Journaling Agent
0
 
MASTechnical Department HeadAuthor Commented:
Many thanks to all I have fixed as there was a problem of free space in c drive.

This helped me to fix
0
 
MASTechnical Department HeadAuthor Commented:
Solution above
0
 
AmitIT ArchitectCommented:
Great you found the issue and solution. So, MINEsweeper was installed on Exchange or it was on a different server.
0
 
MASTechnical Department HeadAuthor Commented:
It was on different server
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 5
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now