Avatar of Emanuel
Emanuel
Flag for United Kingdom of Great Britain and Northern Ireland asked on

RD Web Access

Hi all,
Really hoping someone can help me with this failing item.  I have a Microsoft Windows 2008 R2 Server running RDHost services.  This allows a select amount of users to login to the network remotely and run a few programs.
Its been working brilliantly.  In fact it does for several users.

However with one user it allows them to login with one of their network laptops but not the other.
The error is 'Remote Desktop can't connect to the remote computer "####.domain.com" for one of these reasons:
1) Your user account is not listed in the RD Gateway's permission list.
2) You might have specified the remote computer in NetBIOS format (for example, computer1), but the RD Gateway is expecting an FQDN or IP address format (for example, computer1.fabrikam.com or 157.60.0.1).

This is the popup error
As this works for the user on one of there machines I think it is something machine based.  

Can anyone help?

Regards,
Kerj.
Microsoft Legacy OSWindows Server 2008Microsoft Server OS

Avatar of undefined
Last Comment
Pete Long

8/22/2022 - Mon
binumicrosoft

Make sure in TS Gateway Manager under the RAP the Allowed users field is not blank. It should have Domain User Group in it.
ASKER CERTIFIED SOLUTION
binumicrosoft

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Sandy

Check Terminal service web services installed and started.
Emanuel

ASKER
This guide helped solve my problem.  Thank you.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
Pete Long

I had the same problem yesterday
RDS Gateway Connection Error

Pete