Link to home
Start Free TrialLog in
Avatar of Booey1
Booey1Flag for United States of America

asked on

Word 2007 Spell check

I have a client that MS word 2007 spell check will not work.
I have reinstalled office 2007, I have created a new normal.dotm file, I copied the normal.dotm file from another laptop.
The computer is a Dell laptop E6220 running Windows 7.
Avatar of Shizzo
Shizzo

Try this

Start Regedit
goto
HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing
Tools\1.0\Override\en-US

look for 2 entries DLL and LEX Rename these to oldDLL and oldLEX.


If the keys are not present then create them and just leave them blank.
Avatar of Robert Retzer
normal.dotm  file has nothing to do with spell check at all. when you are saying spell check does not work, do you mean that if you added items to the spell checker the spell checker does not seem to remember?  Or it just does not seem like the spell checker is checking the spelling at all?  If you want the system to remember items that you know are spelled correctly or things you added to the dictionary from a previous computer, you need to copy the items from the uproof folder of the other computer or laptop. The uproof folder is found in different locations depending upon the operating system of the computer. ie it is in a different location on a windows 7 system compared to a windows xp system.

In a windows 7 computer it is found at: C:\Users\"name of user"\AppData\Roaming \Microsoft\UProof
In windows xp computer the uproof folder is at: c:\ documents and settings\ "name of user"\Application Data\Microsoft\UProof

Copy the contents of the uproof folder from other to a memory stick then copy them into the uproof folder of the new computer that you recently installed MS office onto.
ASKER CERTIFIED SOLUTION
Avatar of jcimarron
jcimarron
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Booey1

ASKER

Removing the key:
HKEY_CURRENT_USER\Software\microsoft\Shared Tools\Proofing Tools\1.0
solved the problem.
Booey1--Glad to have helped.