• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 413
  • Last Modified:

exchange 2010 all in one box, internet connection

Experts,

I have just finished installing exchange 2010 on a Windows 2008 R2 server.
This is an "all in one box".  This will be a standalone server that will need to handle the internet email that come to my office.

I can't seem to remember how to connect it to the internet, I know that I need to enable somewhere the "anonymous" access in order to send traffic to the internet.  

Any guidance on how to send traffic to the internet will be appreciated.

Thank you
0
RandallVillalobos
Asked:
RandallVillalobos
1 Solution
 
hpdvs2Commented:
on your router, you need to manage ports.  And allow access for TCP via the ports your using (depends on the services you are allowing, Exchange (443?), IMAP, POP3, etc...)
0
 
akhalighiCommented:
you need to give smpt inbound/outbound access to this server using your firewall . also DNS should be available for domain name resolving .

You also need to configure proper send and receive connectors. other wise it won't do anything.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Look firstly to receive emails form internet you need to check "Anonymous users" in the Permissions tab on the Receive connector :)

For sending email to Internet you need to create a send connector and restart the Transport service once

Create Send connector in Exchange 2010
http://www.techieshelp.com/create-send-connector-in-exchange-2010/

- Rancy
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
RandallVillalobosAuthor Commented:
Hi Hpdvs2, thanks for the feedback, I will take that in consideration.
I think I got it, I had to create a send connector on my Transport Concentrator with an " * "

Best regards!
0
 
RandallVillalobosAuthor Commented:
Rancy,

I didn't have the receive connector enabled, just saw your post.
How do I find that?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Receive connector can be found in EMC under Server Confi in HUB role

Or Exchange Shell with
Get-ReceiveConnector

- Rancy
0
 
RandallVillalobosAuthor Commented:
Rancy,

I Appreciate your time and help.  Do I need to create a new "Receive connector" or do I just need enable anonymous on the "Default" Connector?
0
 
RandallVillalobosAuthor Commented:
Hello.... Anyone on the anonymous for the "Default connector" :-)
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Yes you need to enable Anonymous on the Default receive connector

- Rancy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now