Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Error: The Server is configured for Basic authentication. The connection between your computer and the web server does not use Secure Sockets Layer (SSL).

Posted on 2012-12-28
3
Medium Priority
?
2,345 Views
Last Modified: 2013-01-03
Hello,

We are running into an issue where users with Office 2010, when they click on a link to a Word document from a site protected with Basic Authentication, get the following error:

The Server is configured for Basic authentication. The connection between your computer and the web server does not use Secure Sockets Layer (SSL).

To resolve this problem, ask the server administrator enable SSL encryption on the web server (recommended). By default, Office 2010 applications can access and download files from a web server that uses Basic authentication only over an SSL connection.

Do I have to purchase a SSL certificate for this domain and require all users to access it via https://... ?

I know there is a setting in an office they can make to ignore this, but I don't want to request them to do that.

Thanks in advance for any advice.

Steve
0
Comment
Question by:skbohler
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 13

Accepted Solution

by:
upalakshitha earned 2000 total points
ID: 38727149
yes if you want to use HTTPS:// you need to have certificates configured. but if you want there is a workaround mentioned here. please have a look  http://support.microsoft.com/kb/2123563
0
 

Author Comment

by:skbohler
ID: 38727810
I did come across that KB article. I was hoping there was a solution other than the work-around it lists. I don't want to ask users to change their Office settings, as the workaround directs.

Is there a way to make SSL enabled, but not required?

Thanks.
0
 
LVL 83

Expert Comment

by:David Johnson, CD, MVP
ID: 38727885
you could use group policy to update the registry
in computer configuration

REG ADD HKLM\SYSTEM\CurrentControlSet\Services\WebClient\Parameters /v BasicAuthLevel /t REG_DWORD /d 2 /f

Open in new window

Group Policy
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today I came across an interesting issue that had me pulling my hair out.  I was troubleshooting a new internal web site which uses integrated security instead of anonymous.  When browsing the site from my laptop, I was able to access it with no iss…
Running classic asp applications under Windows Server 2008 R2 (x64) and IIS 7 is not as easy as one may think. It took me a while to figure it out while getting error 8002801d a few times. After you install the OS you will need to install the fol…
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question