troubleshooting Question

Imaging problems.

Avatar of samme
sammeFlag for United States of America asked on
Microsoft DOSMicrosoft Legacy OS
34 Comments2 Solutions1400 ViewsLast Modified:
Hello
       I am trying to run our comapny image on a new machine, something I've done many times. I boot it into DOS from a boot disk, make sure it's the proper network driver, and it usually loads from there no problem. This time it's giving me issues. The messages I'm getting is usually what I get if I use the wrong driver. I have checked the and it is an intel driver so I should be using the proper one. we have tried from 3 different disk and all have produced the same issue.I have also tried from a different computer and it booted with out trouble. I have tried multiple working jacks all to the same issues. I will post the issues I am having below, I would hit a button when prompted and on the 3rd one it takes me to the C prompt but does not let me net use to the devices I need.

NO DHCP server found TCP/IP not loaded
Unloadable TCP 1.0 not loaded
Starting tinyrfc
NET0116L TCP access failure by Tiny RFC
Tiny RFC 1.0 not loaded
Press any key to continue

Starting Ping support
NET0116: TCP access failure by NMTSR
Unloadable NMTSR 1.0 not loaded
Press any key to continue

Starting emsbfr
Starting dns
DNR0116: TCR access by DNR
(not loaded)
Press any key to continue


any and all advice and help is greatly appreciated.
ASKER CERTIFIED SOLUTION
Lionel MM
Small Business IT Consultant

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 2 Answers and 34 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 34 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros