MS Excel (2013) Opening Files from 97-2003 Not Enough Memory/Space Issue

Received this error when opening .XLS files in Excel 2013:

"MS Excel cannot open or save any more documents because there is not enough available memory or disk space"

We were able to get around it by opening the file properties and UNBLOCK'ing the file but would like to turn this feature off for good, as this does not set permanently for files opened that are not saved in a file location (i.e. Excel files attached to an e-mail).
LVL 2
RTM2007Asked:
Who is Participating?
 
terencinoConnect With a Mentor Commented:
Hi RTM2007 can you also have a look in Excel at
File > Options > Trust Center > Trust Center Settings… > Protected View
uncheck all those boxes, restart Excel and try again?
..Terry
0
 
jayneeIT ManagerCommented:
Presumably there actually *is* plenty of disk space!  Please check this technet link RTM2007 and see if it applies (opening excel files via IIS):
http://social.technet.microsoft.com/forums/en-US/officesetupdeployprevious/thread/2c753037-4600-4a4f-abd7-d228e2f20a38/
0
 
jayneeIT ManagerCommented:
Also try this regsitry fix:
http://answers.microsoft.com/en-us/office/forum/office_2010-excel/microsoft-excel-cannot-open-or-save-any-more/ab1a73d9-1666-4cf5-a6a7-285d2004dd08

Suggestion is to:
1.run regedt32

2.check/change the value of

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders->Cache

ie check validity of folder used here (local to user, plenty of space, correct permissions).
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.