Avatar of total123
total123
Flag for United Kingdom of Great Britain and Northern Ireland asked on

cannot install rollup 8 for exchange 2010 sp1

Hi, I've been trying to install exchange 2010 rollup 8, but keep getting errors and doesn't install.
I've attached a rollup.log zip file.

report event 1023 in event viewer

Product: Microsoft Exchange Server - Update 'Update Rollup 8 for Exchange Server 2010 Service Pack 1 (KB2787763) 14.1.438.0' could not be installed. Error code 1603. Additional information is available in the log file c:\Rollup.log.

also, I'm running this in an small business 2011 setup that was finished from a migration from sbs 2003 2 weeks ago.
Rollup.zip
ExchangeSBS

Avatar of undefined
Last Comment
Rajkumar Duraisamy

8/22/2022 - Mon
Manpreet SIngh Khatra

Hope you manually copied the RU 8 and trying to install ?
Is the Installer service running ?
Why arent you simply planning for SP install ?

- Rancy
total123

ASKER
What do u mean by manually copy ru8. I've downloaded it manually and trying to install by double clicking it.

I've tried sp2 install but got errors about 3 or 4 objects. Read some where that i needed rollup 8

I nees to.check installer is running
Manpreet SIngh Khatra

Try to run with elevate rights "Run As Administrator"

- Rancy
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
total123

ASKER
run as admin isn't an option, right clicking on file, as I am an admin all ready
ASKER CERTIFIED SOLUTION
Rajkumar Duraisamy

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
total123

ASKER
uninstalling windows framework 3 worked a treat.
I've installed sp1 rollup 8 and now installing sp2, it's already passed the test procedure. Looks like RU8 was required.

many thanks for the advice.

is there a known issue with framework 3 ?
Is it a good idea to leave it off for the moment ?
Rajkumar Duraisamy

Dont install windows management framework 3.0 on Exchange Server. For more information on the background of W M Framework 3.0 and Exchange Server

http://blogs.technet.com/b/exchange/archive/2012/12/14/windows-management-framework-3-0-on-exchange-2007-and-exchange-2010.aspx
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.