MS Word 2010 can't open old word documents

I need to open MS word documents that I last saved in 1994 through (using the most current version of word at the time). I get a message to the effect that I am trying to open Word 97 documents and that I need to open the trust center and edit file blocking settings, so I did so and allowed word to open and edit all file types (I know this isn't recommended). Of course this is incorrect since I could not have used Word 97 at the time. I still get the error message. Is it possible to open these documents or at the very least convert them to something I can open and edit?

FWIW I get the same error on word files saved through at least 2001. I don't get it for files last saved in 2002.
orerockonAsked:
Who is Participating?
 
PerarduaadastraConnect With a Mentor Commented:
If you have a number of documents that you want to open in Word 2010, go here:

http://support.microsoft.com/kb/922849#w2010

and look at Method 2, about halfway down the page.

There's a link there describing trusted locations:

http://technet.microsoft.com/en-us/library/cc179039%28office.14%29.aspx

and another that shows you how to create your own:

http://office.microsoft.com/en-us/help/create-remove-or-change-a-trusted-location-for-your-files-HA010031999.aspx

These will allow you to copy all the files you want to access to the trusted location so that you don't have to jump through the hoops for every document.
0
 
PerarduaadastraCommented:
Try opening them in Wordpad and saving them as .rtf files. Word 2010 should be quite happy with those, and you can then save them as .doc or .docx documents.
0
 
orerockonAuthor Commented:
Sorry I should have added that I tried Wordpad and Notepad and no dice. Here's the oldest file.
Courses.doc
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
EirmanChief Operations ManagerCommented:
0
 
orerockonAuthor Commented:
Method 2 works, thanks!
0
 
Paul SauvéRetiredCommented:
I opend the file in Word 2010 with no problem. You must have some other problem. Here are MY Trust center settings:FileBlock settings
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.