troubleshooting Question

configure smtp to relay using port 465

Avatar of Arnold Layne
Arnold LayneFlag for United States of America asked on
ExchangeMicrosoft IIS Web ServerWindows Server 2008
2 Comments1 Solution2545 ViewsLast Modified:
I have windows 2008 with smtp enabled. I merely want to send sharepoint alerts out to email addresses external to the network but I have a dynamic comcast ip address. So to avoid blacklisting, I want to relay my smtp outgoing mail to comcast's email server using my comcast credentials and have them send my email out.

It seems as though I'm supposed to use port 465 or 587 if necessary, but not port 25 as they block outgoing transmissions using port 25.

 How do I set my smtp server to relay over port 465 or 587?

In my advanced outgoing settings, I have my smtp server's name as the FQDN (machinename.domain.com). I have set it to not try and send mail itself and have set the smart host address to mail.comcast.net. On my router, under port forwarding I opened up ports 465 and 587. To get it to send it to the smarthost using port 465 (comcast recommended), I tried making the smarthost address mail.comcast.net:465, but anytime I add a port number it tells me invalid domain name.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros