Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 713
  • Last Modified:

HP G50-133us won't connect to Internet via WiFi after reinstallation

Fresh install of Vista Home Premium 64 bit.  Drivers appear to be installed properly.  Machine will acquire an IP address but will not connect to local PC's or Internet.  I've tried statically addressing with IP but no luck.  The machine will not ping other PC's nor can it be pinged.  The network adapter status show limited access.
0
1namyln
Asked:
1namyln
  • 3
  • 2
2 Solutions
 
☠ MASQ ☠Commented:
Are you using HP's Wireless Assistant or Windows to manage the connection?
Broadcom, Atheros or Intel WiFi chip/card?
WPA2 ?
Have you tried simply restarting the router/DHCP?
0
 
Scott ThompsonComputer Technician / OwnerCommented:
Was this an install from the recovery partition?  Did you download the drivers from the HP website or are you using Windows drivers?
0
 
1namylnAuthor Commented:
Using Windows to manage connections.  Atheros, WPA2, yes.

Install was with an OEM disk using the key from the bottom of the machine, drivers from HP's site.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
1namylnAuthor Commented:
Found this.

Makes sense to me.  Changed my router to WEP and it worked like a charm.  Points are for your efforts.
0
 
☠ MASQ ☠Commented:
Thanks
You seem to have a good workaround but thought you might find this interesting too

"go into Network & Sharing center, then click on Manage Wireless Networks. Your router wireless network should be in the list. Highlight it, and then click on Adapter Properties at the top of the selection window. A smaller window opens for you Network Connection Properties, which lists Client for MS Window QoS Packet Scheduler, TCP/IP v6 and so on. At the top there should be a button that is named "Configure" under the Atheros device listing. Click it and you'll see a tab that is named "Advanced". You'll probably get a warning or two but continue on. There will be a list of of items, one of them being Network address. Once you click on it, you'll see two choices to the right, Value & Not Present. Not present is probably the one that has been selected. Click on Value & type in <the IP address of your network gateway>" and save it. Once you close out the setting windows, then try connecting. "
0
 
1namylnAuthor Commented:
The above didn't help in my situation.  Thank you though.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now