• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 785
  • Last Modified:

Can't Open or Move Widgets after upgrading to wordpress 3.5

After a long and messy upgrade to 3.5 I thought I had everything solved but now I can't open or move any widgets or widget area boxes in the admin area.

When I click to open one the page just jumps down a bit as if this was an anchor but nothing else happens.

Please advise.

Thanks in advance.
  • 2
2 Solutions
Jason C. LevineNo oneCommented:
Use either Firebug or e browser console and check the JavaScript errors when attempting to move a widget.
James-WiseAuthor Commented:
Thanks, i used chrome inspector and saw this was due to the plugin Widget Logic Visual, problem went away after turning off the plugin. I will find another that does the same function.

James-WiseAuthor Commented:
With the help of previous comment I found out what was the problem and wrote it in for future reference and clarification.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now