• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 364
  • Last Modified:

Shared Win 7 computer not accessable by other computers in same workgroup

Peer to peer network of XP and Win 7 computers.
New Win 7 computer - all sharing settings seem to be set to share, from the C:\ down thru the Public Folders.  Other computers in same workgroup see the computer name, but can't access the folders on it.
I set a network password under users  for that computer
I shared C: and everything under it, to the end of the path I need.
I set general sharing options to "everyone all the time"
Any ideas what else to try ?
0
avib27
Asked:
avib27
  • 3
  • 2
1 Solution
 
Tony GiangrecoCommented:
You should not share the entire hard drive. Assign specific folders and setup a share on them.

Make sure all users can ping the Win7 Pc. You might need to setup a Homegroup.

The Quote is directly out of the Help section of Win7 and should help you.
The easiest way to share files on a home network is to create or join a homegroup. A homegroup is a group of computers that share pictures, music, videos, documents, and even printers. The computers must be running Windows 7 to participate in a homegroup.

When setting up or joining a homegroup, you tell Windows which folders or libraries to share—and which to leave private. Windows then works behind the scenes to toggle between the appropriate settings. Other people can't change the files you share unless you give them permission. You can also protect your homegroup with a password, which you can change at any time.

Homegroups are available in all Windows 7 editions. However, in the Home Basic and Starter editions, you can only join a homegroup, not create one. Computers that belong to a domain can join a homegroup, but they can't share files. They can only access files shared by others.

0
 
avib27Author Commented:
Its a mixed XP and Win 7 workgroup - NOT a Homegroup
I only attempted to share the entire drive as an experiment
I can ping the XP computer from the Win7 computer BUT NOT in reverse (XP can not ping Win7)
0
 
upalakshithaCommented:
Set firewall profile to private or work network & turn off firewall.
Then you can ping to it & have access to it.
Turn on guest account if no risk. It is easiest way.
From local security policy > local policies > user rights assignments > 
add guest account to access this computer from network
remove guest from deny access to this computer from network
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
upalakshithaCommented:
other thing, did u configure advanced sharing settings ?
0
 
avib27Author Commented:
I found the issue - I had installed Total Defense Premium Internet Security
THAT was what was blocking access.
Uninstalled it, and all is well.
Thank you everyone
0
 
avib27Author Commented:
All the other responses pointed me to the solution - which once again shows that sometimes it pays to stick to pure microsoft
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now