Solved

evolution linux install

Posted on 2012-12-30
5
475 Views
Last Modified: 2012-12-31
i download evolution 3.6.2 and cannot install the app. I have tried install-sh in the root. How do I install this email app?
0
Comment
Question by:mdsmith52
  • 2
  • 2
5 Comments
 
LVL 88

Accepted Solution

by:
rindi earned 500 total points
ID: 38731255
What Linux distribution are you running? Why don't you use the distro's package manager to install evolution, as that is included usually? Whenever you install a program within Linux, you should use the distro's repositories and package manager. That ensures that it is optimized for the distro, and also that you get the updates via the package manager. It also is much simpler than doing a manual install.
0
 

Author Comment

by:mdsmith52
ID: 38731283
sorry ubuntu 11
0
 
LVL 88

Expert Comment

by:rindi
ID: 38731307
You mean 11.04 or 11.10?

Anyway, just open the synaptic packet manager, search for evolution, select it (and maybe the additional options you want, then install it.
0
 
LVL 21

Expert Comment

by:Mazdajai
ID: 38732439
try
 apt-get install evolution
0
 

Author Comment

by:mdsmith52
ID: 38732491
i installed ubuntu12. it had the new evolution packaged with it.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
linux pull logs and export FTP 4 71
Video Streaming 6 74
linux redhat 7.2 10 74
how to print sub line with  sed /awk /perl in bash file 11 25
Daily system administration tasks often require administrators to connect remote systems. But allowing these remote systems to accept passwords makes these systems vulnerable to the risk of brute-force password guessing attacks. Furthermore there ar…
This is the error message I got (CODE) Error caused by incompatible libmp3lame 3.98-2 with ffmpeg I've googled this error message and found out sometimes it attaches this note "can be treated with downgrade libmp3lame to version 3.97 or 3.98" …
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question