Link to home
Create AccountLog in
Avatar of trojan81
trojan81

asked on

cisco anyconnect ipad

Hello Experts,

I have an IPAD with iOS 4.3. I need to download the cisco anyconnect sslvpn client. When I go to the apple store and type in "anyconnect" all I see is the version that's available for iOS 5.0 or later.
Any ideas how I would be able to get the anyconnect client that will work with my iOS version?

Thanks in advance
Avatar of John
John
Flag of Canada image

I suspect that Anyconnect support has dropped for older versions as that is the way it works in Windows systems. I don't know for certain however.

Why not just upgrade the IPAD to IOS 6 and solve your problem that way?

... Thinkpads_User
Avatar of trojan81
trojan81

ASKER

thanks thinkpad user. I may just upgrade my IPAD. was trying to avoid that.

I've never upgraded an IPAD before. Can you point me to a link where I can get directions to do a full upgrade/clean install to iOS 6?
I'm assuming the iOS software is free.

I don't see any card slots on this IPAD 2 so I'm assuming that I would just go to the store and download the iOS, then simply run the install?
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Beside the aboveif you are jailbroken you can install it without upgrade,
But upgrading is actually better.
Tell me if interested :)
thanks thinkpads_user. I will just upgrade it and call it a day. happy new year
Thank you. I was happy to help and Happy New Year to you as well.  ... Thinkpads_User