Solved

Item cannot be moved or deleted

Posted on 2012-12-31
5
1,267 Views
Last Modified: 2013-04-07
We are currently using Exchange 2010 with Outlook 2010 within a Citrix XenDesktop environment (Version 6.5).  Under the Xen environment, some users are unable to delete large messages (say 5+ MB).  However, when they are outside the Citrix environment they are able to delete anything that they want.

When the users attempt to delete a message from their Outlook client in XenDesktop, they will get a message saying "Item cannot be deleted or moved or access is denied".

In an effort to resolve this problem thus far, I have done the following:

1) Tried to reproduce it on my computer, no luck even when logged in as a standard user
2) We are not using offline mode at all or PST files.
3) Tried deleting the messages from OWA and got the same results.
4) Tried creating  a new profile for the user
5) It seems to only be a couple of users that are having the problems.  It may be worthy to note that the users who are having the problem have some of the biggest mailboxes in the company (about 13 to 15 gb).

Is there anything that I am missing here?
0
Comment
Question by:stoehrer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 15

Expert Comment

by:Rajkumar-MCITP
ID: 38733429
Appears like those emails are corrupted entries.. try to move the mailbox to different database and check the status.

While moving the mailbox to different database, set the option Skip corrupted entries to more than 100, if corrupted entries is great than 100 mailbox move wont occur. you need to increase the value on the next try..

You have to be ready to restore the email from backup if user needs those emails..
0
 

Author Comment

by:stoehrer
ID: 38736596
Normally, I would agree with you.  However, the messages can be deleted when the user does not go into the Citrix environment.  Also, it does not seem to be just one or two messages it looks like all are having the problem in Citrix only.
0
 
LVL 19

Accepted Solution

by:
basraj earned 250 total points
ID: 38746271
See if this give a clue. Here it was a URL issue but that is for external users. Similary recheck the server settings, URL, Ips etc are in the right format

http://support.citrix.com/article/CTX124413

http://support.microsoft.com/kb/924254


Try to check the above on a test server
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question