?
Solved

Item cannot be moved or deleted

Posted on 2012-12-31
5
Medium Priority
?
1,272 Views
Last Modified: 2013-04-07
We are currently using Exchange 2010 with Outlook 2010 within a Citrix XenDesktop environment (Version 6.5).  Under the Xen environment, some users are unable to delete large messages (say 5+ MB).  However, when they are outside the Citrix environment they are able to delete anything that they want.

When the users attempt to delete a message from their Outlook client in XenDesktop, they will get a message saying "Item cannot be deleted or moved or access is denied".

In an effort to resolve this problem thus far, I have done the following:

1) Tried to reproduce it on my computer, no luck even when logged in as a standard user
2) We are not using offline mode at all or PST files.
3) Tried deleting the messages from OWA and got the same results.
4) Tried creating  a new profile for the user
5) It seems to only be a couple of users that are having the problems.  It may be worthy to note that the users who are having the problem have some of the biggest mailboxes in the company (about 13 to 15 gb).

Is there anything that I am missing here?
0
Comment
Question by:stoehrer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 15

Expert Comment

by:Rajkumar-MCITP
ID: 38733429
Appears like those emails are corrupted entries.. try to move the mailbox to different database and check the status.

While moving the mailbox to different database, set the option Skip corrupted entries to more than 100, if corrupted entries is great than 100 mailbox move wont occur. you need to increase the value on the next try..

You have to be ready to restore the email from backup if user needs those emails..
0
 

Author Comment

by:stoehrer
ID: 38736596
Normally, I would agree with you.  However, the messages can be deleted when the user does not go into the Citrix environment.  Also, it does not seem to be just one or two messages it looks like all are having the problem in Citrix only.
0
 
LVL 19

Accepted Solution

by:
basraj earned 1000 total points
ID: 38746271
See if this give a clue. Here it was a URL issue but that is for external users. Similary recheck the server settings, URL, Ips etc are in the right format

http://support.citrix.com/article/CTX124413

http://support.microsoft.com/kb/924254


Try to check the above on a test server
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
What if you have to shut down the entire Citrix infrastructure for hardware maintenance, software upgrades or "the unknown"? I developed this plan for "the unknown" and hope that it helps you as well. This article explains how to properly shut down …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses
Course of the Month8 days, 6 hours left to enroll

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question